
  














    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hjnews.com/content/tncms/live/" />
<meta name="keywords" content="bear_lake_high_school, profiles" />
<meta name="news_keywords" content="bear_lake_high_school, profiles" />
<meta name="description" content="School: Bear Lake High School" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432184988" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_6554cd9d899efe665de485d1accb2d7b" />
<meta name="google-site-verification" content="sQrLuqU2XK7U-zsfjrzHibIzVb63T_Zw891wjBtN28I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?crop=991%2C991%2C0%2C550&amp;resize=630%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Merritt, Kiley" />
<meta property="og:description" content="School: Bear Lake High School" />
<meta property="og:site_name" content="The Herald Journal" />
<meta property="og:section" content="Bear Lake High School" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/theheraldjournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HJnews" />
<meta name="twitter:image:alt" content="Merritt, Kiley" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1589266902"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1585690253"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/global/resources/styles/graduations.css?_dc=1589483174"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1584488057"/>
<style>/*<![CDATA[*/ #user-controls-1579818 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1579818 .tn-user-screenname, #user-controls-1579818 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1579818 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1579818 .dropdown-signup { font-size: 12px; } #user-controls-1579818 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1579818 .large-user-avatar { margin-right: 10px; } #user-controls-1579818 .large-user-controls { font-size: 12px; } #user-controls-1579818 .logout-btn { cursor: pointer; } #user-controls-1579818 .user-welcome { color: #ffffff; } #user-controls-1579818 .login-btn { color: #fff!important; } #tncms-block-1850145 .tnt-prop-img { max-width: 800px; } #site-logo-1850145 { color: #666; } @media screen and (min-width: 320px) { #ad-1850104 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1850104 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1850104 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1850104 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-1850104 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1850104 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1850104 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1850104 { min-height: 250px; min-width: 300px; } } #block-1268372 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/classof2020\/montpelier\/bear_lake_high_school","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/classof2020\/montpelier\/bear_lake_high_school","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PBWHBR4');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/invisibly.js?_dc=1558646188"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bear_lake_high_school","profiles"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/classof2020/montpelier/bear_lake_high_school';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1850104'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1850104').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Merritt, Kiley | Bear Lake High School | hjnews.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ne-logo-fav.png?_dc=1530631106"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } .aNiceBackground { background-image: url(https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/bg-xmas.png?_dc=1542227637); background-position: top left; background-repeat: repeat; background-size: 200px 199px; } </style> <style> .navbar-toggle { float: left;} </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/6e2ad526-d7c2-11e8-a2e7-8badbb1c3280.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Merritt, Kiley | Bear Lake High School | hjnews.com" href="http://www.hjnews.com/search/?f=rss&amp;t=article&amp;c=classof2020/montpelier/bear_lake_high_school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- page app is editorial url is /classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html--><!-- loading site js -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78 section-classof2020section-montpeliersection-bear-lake-high-school type-article infinity-disabled" data-path="/classof2020/montpelier/bear_lake_high_school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hjnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=201&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=32ffcaa6-9f99-11ea-9c7d-d37f36a88f78&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBWHBR4&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=201&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=32ffcaa6-9f99-11ea-9c7d-d37f36a88f78&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1567320" class="tncms-block">
<div id="site-brand-mark-1567320" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/montpelier"><img class="img-responsive" alt="News-Examiner" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ne-logo-btn.png?_dc=1527781648"></a>
                        </div>
        </section>
    </div>
    <div id="site-follow-us-1567320" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/Montpelier.News.Examiner/" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1579818" class="tncms-block"><div id="user-controls-1579818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hjnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hjnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hjnews.com/users/logout/" id="user-logout-form-1579818"><input type="hidden" name="referer_url" value="https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1579817" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top">
<li>
          <a class="" href="/subscribe/">
            <span style="color:#ff9900;">Subscriptions from $9.99/mo</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div></div></div>
                    
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1579826" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/marketplace"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/eedition/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="https://hjoffers.com/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-birthday-cake"></i> Start A Subscription</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579820" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a> <i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
        
</div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1">
<li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Manage Subscription</a></li>
        <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Make A Payment</a></li>
        <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Vacation Stop</a></li>
        <li><a href="/newsletter/signup/">Get our newsletters</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2">
<li><a href="/submissions/milestone-anniversary/submit_an_anniversary_announcement/">Anniversary</a></li>
        <li><a href="/submissions/milestone-anniversary/submit_a_birthday_announcement/">Birthdays</a></li>
        <li><a href="/submissions/milestone-missionary/submit_a_missionary_announcement/">Missionary</a></li>
        <li><a href="/submissions/milestone-anniversary/submit_wedding_announcement/">Wedding</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3">
<li><a href="/newsletter/signup/">Get our newsletters</a></li>
        <li><a href="/site/about/">About Us</a></li>
        <li><a href="/site/contact/">Contact Us</a></li>
        <li><a href="/site/faq/">FAQ</a></li>
        <li><a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser" target="_blank">Place A Classified Ad</a></li>
        <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/hjnews" target="_blank">Add A Calendar Event</a></li>
        <!-- <li><a href="/site/rss/">RSS Feeds</a></li> -->
       </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="http://nl.newsbank.com/sites/pngnp/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
    
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1850145" class="tncms-block"><div id="site-logo-1850145" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/83867df2-9626-11ea-9ff5-27273565dc75.png?resize=200%2C27" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/83867df2-9626-11ea-9ff5-27273565dc75.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/83867df2-9626-11ea-9ff5-27273565dc75.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/83867df2-9626-11ea-9ff5-27273565dc75.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/83867df2-9626-11ea-9ff5-27273565dc75.png?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/83867df2-9626-11ea-9ff5-27273565dc75.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/83867df2-9626-11ea-9ff5-27273565dc75.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1850100" class="tncms-block"><h2 class="mobile-heading hidden-lg hidden-md"><a href="/classof2020/" style="color: rgba(165, 222, 241,.6) !important;">2020 Graduation</a></h2></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-submit-profile"  href="/classof2020/submit_profile/" >
                    <span class="nav-label">Submit Profile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/classof2020/search/?q=%20&amp;c%5B%5D=virtual_graduations/profiles&amp;sd=desc&amp;l=10&amp;nsa=eedition" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-class-of-2020"  href="/classof2020/" >
                    <span class="nav-label">Class of 2020</span>
                </a></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-482911bc-9f99-11ea-ae89-4bb4f1455ced" class="modal fullscreen in modal-image image-default modal-482911bc-9f99-11ea-ae89-4bb4f1455ced" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=400%2C844"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=200%2C422 200w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=300%2C633 300w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=400%2C844 400w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=540%2C1140 540w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=750%2C1583 750w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=991%2C2092 1200w"
                    sizes="100vw"
                    width="991"
                    height="2092"
                    alt="Merritt, Kiley"
                    class="img-responsive true-size blur" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-482911bc-9f99-11ea-ae89-4bb4f1455ced" data-target=".caption-inner-modal-image-482911bc-9f99-11ea-ae89-4bb4f1455ced">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-482911bc-9f99-11ea-ae89-4bb4f1455ced collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Fimage_482911bc-9f99-11ea-ae89-4bb4f1455ced.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/image_482911bc-9f99-11ea-ae89-4bb4f1455ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"482911bc-9f99-11ea-ae89-4bb4f1455ced"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Merritt%2C%20Kiley&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Fimage_482911bc-9f99-11ea-ae89-4bb4f1455ced.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/image_482911bc-9f99-11ea-ae89-4bb4f1455ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"482911bc-9f99-11ea-ae89-4bb4f1455ced"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/image_482911bc-9f99-11ea-ae89-4bb4f1455ced.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/image_482911bc-9f99-11ea-ae89-4bb4f1455ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"482911bc-9f99-11ea-ae89-4bb4f1455ced"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/482911bc-9f99-11ea-ae89-4bb4f1455ced" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"482911bc-9f99-11ea-ae89-4bb4f1455ced"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Merritt%2C%20Kiley&body=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Fimage_482911bc-9f99-11ea-ae89-4bb4f1455ced.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"482911bc-9f99-11ea-ae89-4bb4f1455ced"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/image_482911bc-9f99-11ea-ae89-4bb4f1455ced.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"482911bc-9f99-11ea-ae89-4bb4f1455ced"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-482911bc-9f99-11ea-ae89-4bb4f1455ced-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="482911bc-9f99-11ea-ae89-4bb4f1455ced" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="482911bc-9f99-11ea-ae89-4bb4f1455ced" class="save-list-482911bc-9f99-11ea-ae89-4bb4f1455ced-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="482911bc-9f99-11ea-ae89-4bb4f1455ced" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-482911bc-9f99-11ea-ae89-4bb4f1455ced img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="asset article-default"  data-url="https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?crop=991%2C991%2C0%2C550&resize=630%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hjnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hjnews.com\/tncms\/search\/mlt\/?origin=32ffcaa6-9f99-11ea-9c7d-d37f36a88f78&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="asset-paging">
                <div id="paging-prev-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="paging-link prev offset"></div>
                <div id="paging-next-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Merritt, Kiley
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-05-26T15:38:00-06:00" class="tnt-date asset-date text-muted">
            May 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-26T15:38:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-26T15:38:00-06:00">
    <meta itemprop="datePublished" content="2020-05-26T15:38:00-06:00">
    <meta itemprop="dateModified" content="2020-05-26T15:38:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Merritt%2C%20Kiley&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Merritt%2C%20Kiley&body=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-482911bc-9f99-11ea-ae89-4bb4f1455ced" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-482911bc-9f99-11ea-ae89-4bb4f1455ced" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="991">
            <meta itemprop="height" content="2092">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=500%2C1055">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=500%2C1055">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=400%2C844"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=200%2C422 200w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=300%2C633 300w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=400%2C844 400w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=540%2C1140 540w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=750%2C1583 750w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=991%2C2092 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="991"
                    height="2092"
                    alt="Merritt, Kiley"
                    class="img-responsive  letterbox tnt-restrict-img-482911bc-9f99-11ea-ae89-4bb4f1455ced blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/4/82/482911bc-9f99-11ea-ae89-4bb4f1455ced/5ecd8c7c95c39.image.jpg?resize=200%2C422"/>
         </div><style>
                .tnt-restrict-img-482911bc-9f99-11ea-ae89-4bb4f1455ced {
                    max-width: 360px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="32ffcaa6-9f99-11ea-9c7d-d37f36a88f78">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Merritt%2C%20Kiley&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Merritt%2C%20Kiley&body=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="save-list-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Merritt%2C%20Kiley&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Merritt%2C%20Kiley&body=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="save-list-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>School: Bear Lake High School</p>
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Merritt%2C%20Kiley&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Merritt%2C%20Kiley&body=https%3A%2F%2Fwww.hjnews.com%2Fclassof2020%2Fmontpelier%2Fbear_lake_high_school%2Fmerritt-kiley%2Farticle_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/classof2020/montpelier/bear_lake_high_school/merritt-kiley/article_32ffcaa6-9f99-11ea-9c7d-d37f36a88f78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ffcaa6-9f99-11ea-9c7d-d37f36a88f78"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" class="save-list-32ffcaa6-9f99-11ea-9c7d-d37f36a88f78-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32ffcaa6-9f99-11ea-9c7d-d37f36a88f78" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.hjnews.com/tncms/asset/editorial/32ffcaa6-9f99-11ea-9c7d-d37f36a88f78/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1850104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1850104" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1850104');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1567323" class="tncms-block">
<div class="footerContainer-1567323 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="The Herald Journal">The Herald Journal</a></li><li class="col-item"><a href="/montpelier" title="News-Examiner">News-Examiner</a></li><li class="col-item"><a href="/tremonton" title="The Leader">The Leader</a></li><li class="col-item"><a href="/preston" title="Preston Citizen">Preston Citizen</a></li><li class="col-item"><a href="/montpelier/bear_laker" title="Bear Laker">Bear Laker</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/montpelier/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="https://tneoffers.com/" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="mailto:hjnews@hjnews.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:hjclass@hjnews.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="/users/admin/calendar/event/?referer_url=/calendar/" target="" title="Add a Calendar Event">Add a Calendar Event</a></li><li class="col-item"><a href="/forms/deliveryissues/" target="" title="Report a Delivery Issue">Report a Delivery Issue</a></li><li class="col-item"><a href="http://nieteacher.org/thjnie/" target="_blank" title="Newspapers in Education">Newspapers in Education</a></li><li class="col-item"><a href="/getthepaper/" target="" title="Pick up a copy of the HJ">Pick up a copy of the HJ</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/submissions/tips-news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="/submissions/montpelier/submit_news" target="" title="Submit News Tip">Submit News Tip</a></li><li class="col-item"><a href="/submissions/montpelier/submit_obit" target="" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/submissions/montpelier/submit_letter" target="" title="Letter to the Editor">Letter to the Editor</a></li><li class="col-item"><a href="/submissions/montpelier/submit_anniversary" target="" title="Anniversary/Birthday">Anniversary/Birthday</a></li><li class="col-item"><a href="/submissions/montpelier/submit_birth" target="" title="Birth Announcement">Birth Announcement</a></li><li class="col-item"><a href="/submissions/montpelier/submit_wedding" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/submissions/montpelier/submit_scout" target="" title="Eagle Scout Announcement">Eagle Scout Announcement</a></li><li class="col-item"><a href="/submissions/montpelier/submit_missionary" target="" title="Missionary Announcement">Missionary Announcement</a></li><li class="col-item"><a href="/submissions/montpelier/submit_thanks" target="" title="Card of Thanks">Card of Thanks</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">The News-Examiner</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=847+Washington+Street+Montpelier,+ID+83254" target="_blank">847 Washington Street<br>Montpelier, ID 83254</a></div>
                    <div class="col-item"><a href="tel:2088470552">208-847-0552</a></div>
                    <div class="col-item"><a href="mailto:newseditor@news-examiner.net">newseditor@news-examiner.net</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.facebook.com/Montpelier.News.Examiner/" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1268372" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1268372"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The Herald Journal</a>, 1068 West 130 South Logan, Utah</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("32ffcaa6-9f99-11ea-9c7d-d37f36a88f78")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1589266902"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1526408431"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1527181897"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>