
  














    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hjnews.com/content/tncms/live/" />
<meta name="keywords" content="news-examiner, heritage, contemporary history, art, pioneer, ancestor, picture, examiner, website" />
<meta name="news_keywords" content="news-examiner, heritage, contemporary history, art, pioneer, ancestor, picture, examiner, website" />
<meta name="description" content="The News-Examiner would like you to submit your pioneer heritage stories to us." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432184988" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_6554cd9d899efe665de485d1accb2d7b" />
<meta name="google-site-verification" content="sQrLuqU2XK7U-zsfjrzHibIzVb63T_Zw891wjBtN28I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hjnews.com/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/6993b524-7650-11e8-8f03-8fa4e0a83e00.png" />
<meta property="og:image:width" content="1081" />
<meta property="og:image:height" content="565" />
<meta property="og:title" content="Submit your pioneer heritage stories to The News-Examiner" />
<meta property="og:description" content="The News-Examiner would like you to submit your pioneer heritage stories to us." />
<meta property="og:site_name" content="The Herald Journal" />
<meta property="og:section" content="News-Examiner" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/Montpelier.News.Examiner/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HJnews" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1589266902"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1585690253"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1584488057"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/montpelier","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":257},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"43514854-4b27-514f-bd8c-3336dc9c61a0","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/montpelier","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":257},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"43514854-4b27-514f-bd8c-3336dc9c61a0","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PBWHBR4');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/invisibly.js?_dc=1558646188"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news-examiner","heritage","contemporary history","art","pioneer","ancestor","picture","examiner","website"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/montpelier';
            
                gptAdSlots['ad-1503258'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503258').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/montpelier';
            
                gptAdSlots['ad-1276106'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276106').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276106'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/montpelier';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1276107'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276107').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276107'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/montpelier';
            
                gptAdSlots['ad-1276105'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276105').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276105'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Submit your pioneer heritage stories to The News-Examiner | News-Examiner | hjnews.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ne-logo-fav.png?_dc=1530631106"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } .aNiceBackground { background-image: url(https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/bg-xmas.png?_dc=1542227637); background-position: top left; background-repeat: repeat; background-size: 200px 199px; } </style> <style> </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/6e2ad526-d7c2-11e8-a2e7-8badbb1c3280.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Submit your pioneer heritage stories to The News-Examiner | News-Examiner | hjnews.com" href="http://www.hjnews.com/search/?f=rss&amp;t=article&amp;c=montpelier&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hjnews.com/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- page app is editorial url is /montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html--><!-- loading site js -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-43514854-4b27-514f-bd8c-3336dc9c61a0 section-montpelier type-article infinity-disabled" data-path="/montpelier">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hjnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fmontpelier&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=257&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.asset.id=43514854-4b27-514f-bd8c-3336dc9c61a0&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBWHBR4&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fmontpelier&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=257&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.asset.id=43514854-4b27-514f-bd8c-3336dc9c61a0&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1567320" class="tncms-block">
<div id="site-brand-mark-1567320" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/montpelier"><img class="img-responsive" alt="News-Examiner" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ne-logo-btn.png?_dc=1527781648"></a>
                        </div>
        </section>
    </div>
    <div id="site-follow-us-1567320" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/Montpelier.News.Examiner/" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1579818" class="tncms-block"><div id="user-controls-1579818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hjnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hjnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hjnews.com/users/logout/" id="user-logout-form-1579818"><input type="hidden" name="referer_url" value="https://www.hjnews.com/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1579817" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top">
<li>
          <a class="" href="/subscribe/">
            <span style="color:#ff9900;">Subscriptions from $9.99/mo</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/montpelier/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/montpelier/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/montpelier/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/montpelier/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/montpelier/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/montpelier/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/montpelier/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/montpelier/announcements/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/montpelier/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://bearlake.advantage-preservation.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/montpelier/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://thenewsexaminer.secondstreetapp.com/Fourth-of-July-Trivia/"  target="_blank" rel="noopener" class="nav-link tnt-section-fourth-of-july-trivia">Fourth of July Trivia</a>
                                </li></ul></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1588071" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/marketplace"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/eedition/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="https://tneoffers.com"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-birthday-cake"></i> Start A Subscription</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579820" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a> <i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
        
</div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1">
<li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Manage Subscription</a></li>
        <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Make A Payment</a></li>
        <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Vacation Stop</a></li>
        <li><a href="/newsletter/signup/">Get our newsletters</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2">
<li><a href="/submissions/milestone-anniversary/submit_an_anniversary_announcement/">Anniversary</a></li>
        <li><a href="/submissions/milestone-anniversary/submit_a_birthday_announcement/">Birthdays</a></li>
        <li><a href="/submissions/milestone-missionary/submit_a_missionary_announcement/">Missionary</a></li>
        <li><a href="/submissions/milestone-anniversary/submit_wedding_announcement/">Wedding</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3">
<li><a href="/newsletter/signup/">Get our newsletters</a></li>
        <li><a href="/site/about/">About Us</a></li>
        <li><a href="/site/contact/">Contact Us</a></li>
        <li><a href="/site/faq/">FAQ</a></li>
        <li><a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser" target="_blank">Place A Classified Ad</a></li>
        <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/hjnews" target="_blank">Add A Calendar Event</a></li>
        <!-- <li><a href="/site/rss/">RSS Feeds</a></li> -->
       </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="http://nl.newsbank.com/sites/pngnp/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1567322" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #ececec;
        }
        #swap-toggle-hj:hover, #swap-toggle-hj.active {
            background-color: #ececec;
        }#swap-toggle-ne:hover, #swap-toggle-ne.active {
                background-color: #ececec;
            }#swap-toggle-tl:hover, #swap-toggle-tl.active {
                background-color: #ececec;
            }#swap-toggle-pc:hover, #swap-toggle-pc.active {
                background-color: #ececec;
            }#swap-toggle-bl:hover, #swap-toggle-bl.active {
                background-color: #ececec;
            }</style>
    
    
        
            
        
    
        
    
        
    
        
    
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-hj" class="png-header-swap-menu-item inverted" data-id="header-splash-hj" data-color="#ececec" data-invert="true" href="/">The Herald Journal</a><a id="swap-toggle-ne" class="png-header-swap-menu-item active inverted" data-id="header-splash-ne" data-color="#ececec" data-invert="true" href="/montpelier">News-Examiner</a><a id="swap-toggle-tl" class="png-header-swap-menu-item inverted" data-id="header-splash-tl" data-color="#ececec" data-invert="true" href="/tremonton">The Leader</a><a id="swap-toggle-pc" class="png-header-swap-menu-item inverted" data-id="header-splash-pc" data-color="#ececec" data-invert="true" href="/preston">Preston Citizen</a><a id="swap-toggle-bl" class="png-header-swap-menu-item inverted" data-id="header-splash-bl" data-color="#ececec" data-invert="true" href="/bear_laker">Bear Laker</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1567321" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #fcfcfc;
            background: #fcfcfc;
            background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: -webkit-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: linear-gradient(to bottom, #ececec 0%, #fcfcfc 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
        }
        
            body.section-montpelier #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-tremonton #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-preston #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-bear_laker #site-header-container {
                background-color: #ffffff;
                background: #ffffff;
                background: -moz-linear-gradient(top, #ececec 0%, #ffffff 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#ffffff 100%);
                background: linear-gradient(to bottom, #ececec 0%,#ffffff 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#ffffff',GradientType=0 );
            }
        
    
        
    </style><div class="site-logo-container text-left">
                <a href="/montpelier" title="News-Examiner"><img class="img-responsive" alt="News-Examiner" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ne-logo-main.png?_dc=1528494886"></a>
                
            </div></div><div id="tncms-block-1584217" class="tncms-block">

            <style>
                #siteHeaderContainerCTA {
                    display: block;
                    position: absolute;
                    top: 0;
                    right: 0;
                    width: 400px;
                    height: 100px;
                    padding-top: 5px;
                    overflow: hidden;
                    text-align: center;
                }
                #siteHeaderContainerCTA:hover {
                    text-decoration: none;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		text-align: center;
                background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
                    font-weight: 700;
                    font-size: 12px;
                    line-height: 15px;
                    color: #aaaaaa;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
                    font-weight: 700;
                    font-size: 21px;
                    line-height: 30px;
                    color: #444444;
                    transition: all 200ms ease;
                }
                #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
                    color: #222222;
                }
                .mysteryHeaderLogo {
                    margin-top:  0px;
                }
                .mysteryHeaderSocial {
                    margin-top: 100px;
                }
                .mysteryHeaderWeather {
                    margin-top: 100px;
                }
            </style>
        
        
        <a id="siteHeaderContainerCTA" href="https://tneoffers.com/" target="_blank">
            <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
            <div class="siteHeaderContainerCTA-line2"></div>
            <div class="siteHeaderContainerCTA-line3"></div>
        </a>
        </div><div id="tncms-block-1567324" class="tncms-block mysteryHeaderSocial">

    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1567324">
            <section id="block-1567324" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="https://www.facebook.com/Montpelier.News.Examiner/" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1567325" class="tncms-block mysteryHeaderWeather">
<style>
            #site-header-container #weather-1567325 .current-conditions a {  }
            #site-header-container #weather-1567325 .current-conditions a:hover {  }
        </style>
        <div id="weather-1567325" class="weather-current size-medium pull-right inverted">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=83254" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                            <span class="fas tnt-wi-day-sunny"></span>
                        </span>
                        <span class="pull-left temp-desc medium">
                            <span class="temp">80&deg;</span>
                            
                                <span class="cond">Sunny </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1567319" class="tncms-block">
<div id="site-logo-1567319" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/montpelier" title="News-Examiner"><img class="img-responsive" alt="News-Examiner" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ne-logo-mobile.png?_dc=1527781675"></a>
                    <div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="The Herald Journal"><img class="img-responsive" alt="The Herald Journal" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-btn-sm.png?_dc=1527781577">The Herald Journal</a><a href="/montpelier" title="News-Examiner"><img class="img-responsive" alt="News-Examiner" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ne-logo-btn-sm.png?_dc=1527781637">News-Examiner</a><a href="/tremonton" title="The Leader"><img class="img-responsive" alt="The Leader" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/tl-logo-btn-sm.png?_dc=1527781735">The Leader</a><a href="/preston" title="Preston Citizen"><img class="img-responsive" alt="Preston Citizen" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/pc-logo-btn-sm.png?_dc=1527781690">Preston Citizen</a><a href="/bear_laker" title="Bear Laker"><img class="img-responsive" alt="Bear Laker" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bl-logo-btn-sm.png?_dc=1590153101">Bear Laker</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1588957" class="tncms-block"><ul id="site-search-1588957-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1588957" action="/montpelier/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1588957-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1588957-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1588957-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1588957').submit();
        return false;
    });

    $('#site-search-1588957').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1588957 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1588957 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1588957-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1268386" class="tncms-block pull-right"><div id="user-controls-1268386" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hjnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1268386').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hjnews.com/users/logout/" id="user-logout-form-1268386"><input type="hidden" name="referer_url" value="https://www.hjnews.com/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://tneoffers.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/montpelier/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/montpelier/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/montpelier/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/montpelier/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/montpelier/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/montpelier/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/montpelier/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/montpelier/community/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/montpelier/announcements/" >
                    <span class="nav-label">Milestones</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/montpelier/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://bearlake.advantage-preservation.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/montpelier/contests/" >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fourth-of-july-trivia"  href="https://thenewsexaminer.secondstreetapp.com/Fourth-of-July-Trivia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fourth of July Trivia</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1599556" class="tncms-block"></div><div id="tncms-block-1503258" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503258" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503258');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-43514854-4b27-514f-bd8c-3336dc9c61a0" class="asset article-default"  data-url="https://www.hjnews.com/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/6993b524-7650-11e8-8f03-8fa4e0a83e00.png">
            <meta itemprop="width" content="1081">
            <meta itemprop="height" content="565">
        </div>
        <meta itemprop="name" content="hjnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hjnews.com/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hjnews.com\/tncms\/search\/mlt\/?origin=43514854-4b27-514f-bd8c-3336dc9c61a0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-43514854-4b27-514f-bd8c-3336dc9c61a0" class="asset-paging">
                <div id="paging-prev-43514854-4b27-514f-bd8c-3336dc9c61a0" class="paging-link prev offset"></div>
                <div id="paging-next-43514854-4b27-514f-bd8c-3336dc9c61a0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Submit your pioneer heritage stories to The News-Examiner
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-10T12:56:00-06:00" class="tnt-date asset-date text-muted">
            Jul 10, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-10T12:56:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-10T12:56:00-06:00">
    <meta itemprop="datePublished" content="2020-07-10T12:56:00-06:00">
    <meta itemprop="dateModified" content="2020-07-10T12:56:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Submit%20your%20pioneer%20heritage%20stories%20to%20The%20News-Examiner&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/43514854-4b27-514f-bd8c-3336dc9c61a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Submit%20your%20pioneer%20heritage%20stories%20to%20The%20News-Examiner&body=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1830245" class="tncms-block"><style>
    .apg-support-local-wrapper {
        border-radius: 5px;
        background-color: #E6E6E6;
        padding: 10px;
    }

    .apg-support-local-wrapper p {
        padding: 5px;
    }

    .apg-support-local-wrapper h1 {
        text-align: center;
    }

    .apg-support-local-wrapper a {
        font-family: verdana;
        font-weight: 900;
        font-size: 25px;
        line-height: 20px;
        color: white;
        background-color: #FF6600;
        padding: 10px;
        border-radius: 15px;
        box-shadow: 2px 3px 5px #888888;
        text-decoration: none;
        display: table-cell;
    }
</style><div class="apg-support-local-wrapper row">
    <div class="col-xs-8">
        <h1>Support Local Journalism</h1>
    </div>

    <div class="col-xs-4">
        <a href="https://hjoffers.com/" text-decoration="none">
            Subscribe
        </a>
    </div>
</div></div></div>

            <div id="asset-content" data-asset-uuid="43514854-4b27-514f-bd8c-3336dc9c61a0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Submit%20your%20pioneer%20heritage%20stories%20to%20The%20News-Examiner&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/43514854-4b27-514f-bd8c-3336dc9c61a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Submit%20your%20pioneer%20heritage%20stories%20to%20The%20News-Examiner&body=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-43514854-4b27-514f-bd8c-3336dc9c61a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43514854-4b27-514f-bd8c-3336dc9c61a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43514854-4b27-514f-bd8c-3336dc9c61a0" class="save-list-43514854-4b27-514f-bd8c-3336dc9c61a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43514854-4b27-514f-bd8c-3336dc9c61a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Submit%20your%20pioneer%20heritage%20stories%20to%20The%20News-Examiner&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/43514854-4b27-514f-bd8c-3336dc9c61a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Submit%20your%20pioneer%20heritage%20stories%20to%20The%20News-Examiner&body=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-43514854-4b27-514f-bd8c-3336dc9c61a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43514854-4b27-514f-bd8c-3336dc9c61a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43514854-4b27-514f-bd8c-3336dc9c61a0" class="save-list-43514854-4b27-514f-bd8c-3336dc9c61a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43514854-4b27-514f-bd8c-3336dc9c61a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The News-Examiner would like you to submit your pioneer heritage stories to us.</p><p>Tell us about your pioneer ancestors; did they come across the plains, did they come in covered wagons, or did they walk. Or maybe they came later and had an easier trip than the early pioneers. Maybe they even came with the party that first saw the Salt Lake Valley. Whatever your pioneer story is, we would like to hear it here at the News-Examiner.</p><p>Send us any pictures you have to go along with you stories as well. Send us pictures of your ancestors, pictures of early houses, pictures of early books, or anything you might have. We are capable of keeping them safe and clean for you until our project is finished. And we can make copies of them right here in our office.</p>
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>If you would like to do some research, our website is available to you as well. You can research any articles the Paris Post, the Montpelier Examiner, or The News-Examiner has done clear back to the early 1880s by going to <span style="text-decoration: underline;"><a href="http://news-examiner.net">news-examiner.net</a></span> and clicking on &ldquo;Archives.&rdquo; You will be surprised at what little treasures you will find in our archives.</p><p>You can send the stories and pictures to <span style="text-decoration: underline;"><a href="mailto:mhigley@news-examiner.net">mhigley@news-examiner.net</a></span>, or if you prefer to hand-write them, you can drop them off at our office.</p>
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Submit%20your%20pioneer%20heritage%20stories%20to%20The%20News-Examiner&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/43514854-4b27-514f-bd8c-3336dc9c61a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Submit%20your%20pioneer%20heritage%20stories%20to%20The%20News-Examiner&body=https%3A%2F%2Fwww.hjnews.com%2Fmontpelier%2Fsubmit-your-pioneer-heritage-stories-to-the-news-examiner%2Farticle_43514854-4b27-514f-bd8c-3336dc9c61a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/montpelier/submit-your-pioneer-heritage-stories-to-the-news-examiner/article_43514854-4b27-514f-bd8c-3336dc9c61a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43514854-4b27-514f-bd8c-3336dc9c61a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-43514854-4b27-514f-bd8c-3336dc9c61a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43514854-4b27-514f-bd8c-3336dc9c61a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43514854-4b27-514f-bd8c-3336dc9c61a0" class="save-list-43514854-4b27-514f-bd8c-3336dc9c61a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43514854-4b27-514f-bd8c-3336dc9c61a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22news-examiner%22#tncms-source=keyword" class="tag-news-examiner label label-default" data-tncms-track-dmp='search: news-examiner'>News-examiner</a>
            </li> <li>
                <a href="/search/?k=%22heritage%22#tncms-source=keyword" class="tag-heritage label label-default" data-tncms-track-dmp='search: heritage'>Heritage</a>
            </li> <li>
                <a href="/search/?k=%22contemporary%20history%22#tncms-source=keyword" class="tag-contemporary-history label label-default" data-tncms-track-dmp='search: contemporary-history'>Contemporary History</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22pioneer%22#tncms-source=keyword" class="tag-pioneer label label-default" data-tncms-track-dmp='search: pioneer'>Pioneer</a>
            </li> <li>
                <a href="/search/?k=%22ancestor%22#tncms-source=keyword" class="tag-ancestor label label-default" data-tncms-track-dmp='search: ancestor'>Ancestor</a>
            </li> <li>
                <a href="/search/?k=%22picture%22#tncms-source=keyword" class="tag-picture label label-default" data-tncms-track-dmp='search: picture'>Picture</a>
            </li> <li>
                <a href="/search/?k=%22examiner%22#tncms-source=keyword" class="tag-examiner label label-default" data-tncms-track-dmp='search: examiner'>Examiner</a>
            </li> <li>
                <a href="/search/?k=%22website%22#tncms-source=keyword" class="tag-website label label-default" data-tncms-track-dmp='search: website'>Website</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1721018" class="tncms-block"><section id="block-1721018" class="block emphasis-h3   " ><h4 >Please be aware that Cache Valley Publishing does not endorse, and is not responsible for alleged employment offers in the comments.</h4></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.hjnews.com/tncms/asset/editorial/43514854-4b27-514f-bd8c-3336dc9c61a0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1590063" class="tncms-block">
<div id="city-spark-rail-1590063">
        <section id="block-1590063" class="block emphasis-   " ><a href="/montpelier/calendar/">
                        <img src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/cityspark/NeckoftheWoods360x62.png?_dc=1529439854" class='img img-responsive' width=100% class='center-block'/>
                    </a><div data-cswidget="8986" style='width:100%;margin-bottom:20px;'></div>
                <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script>
                </section>
                </div></div><div id="tncms-block-1276106" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276106" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276106');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1851082" class="tncms-block"><section id="block-1851082" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium light text-shadow">
                            Celebrate the Class of 2020
                        </div>
                    
                    
                        <p class="text light ">
                            It's time to graduate for the Class of 2020! View our special section to see profiles of graduates, read news from around the area, and submit a profile of your own favorite graduate!
                        </p>
                    <div class="promo-design-button">
                            <a href="/classof2020/montpelier">
                                <button type="button" class="btn btn-danger btn-lg">View profiles</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1276107" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276107" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276107');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1578904" class="tncms-block"><section id="block-1578904" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1578904 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/montpelier">
                
                Latest E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-ced6e1b4-293d-56e8-b79e-3004c4f90841" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ced6e1b4-293d-56e8-b79e-3004c4f90841 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/montpelier/montpelier-news-examiner/edition_ced6e1b4-293d-56e8-b79e-3004c4f90841.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Montpelier News Examiner"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/eedition/c/a7/ca7acc10-e23a-530b-b41b-b8762ae19d59/5f0358a2bd0fd.preview-300.jpg?resize=200%2C417 200w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/eedition/c/a7/ca7acc10-e23a-530b-b41b-b8762ae19d59/5f0358a2bd0fd.preview-300.jpg?resize=300%2C625 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/montpelier/montpelier-news-examiner/edition_ced6e1b4-293d-56e8-b79e-3004c4f90841.html" class="tnt-asset-link">
        

        
            Montpelier News Examiner</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the News-Examiner in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.
</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1716122" class="tncms-block"><section id="block-1716122" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1716122 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Bear Laker
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-a523e96f-8aca-517e-82df-9ab4452e9c8c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a523e96f-8aca-517e-82df-9ab4452e9c8c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/special_sections/bear_laker/bear-laker/edition_a523e96f-8aca-517e-82df-9ab4452e9c8c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bear Laker"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/eedition/f/37/f375587c-1114-5f1c-a82c-947f27c1826b/5f047900b03e1.preview-300.jpg?resize=200%2C319 200w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/eedition/f/37/f375587c-1114-5f1c-a82c-947f27c1826b/5f047900b03e1.preview-300.jpg?resize=300%2C478 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/special_sections/bear_laker/bear-laker/edition_a523e96f-8aca-517e-82df-9ab4452e9c8c.html" class="tnt-asset-link">
        

        
            Bear Laker</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Bear Laker in our e-edition format.
</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1570494" class="tncms-block ad-spacer-bottom"><section id="block-1570494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570494 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/local-teenager-impresses-judges-on-america-s-got-talent/article_0559c7f2-c566-54a0-a2fb-1b34df142ec0.html" class="tnt-asset-link">
        

        
            Local teenager impresses judges on America’s Got Talent</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/business/malouf-to-transition-local-warehouses-to-california/article_f0998e95-8560-5edd-a3d3-4f417398e83a.html" class="tnt-asset-link">
        

        
            Malouf to transition local warehouses to California</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/tremonton/malouf-closing-tremonton-nibley-warehouse-operations/article_d1d5e5cb-9ffa-5f15-9c8c-5f261f174bbe.html" class="tnt-asset-link">
        

        
            Malouf closing Tremonton, Nibley warehouse operations</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/glenn-beck-discusses-patriotic-religious-program-filmed-at-idaho-ranch/article_6a036f1d-f35a-5a07-9aba-d478e8331bb5.html" class="tnt-asset-link">
        

        
            Glenn Beck discusses patriotic, religious program filmed at Idaho ranch</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/education/usu-football-player-suspended-for-inappropriate-racial-comments/article_e6392879-be96-5fac-baac-359f73f63dee.html" class="tnt-asset-link">
        

        
            USU football player suspended for ‘inappropriate racial comments’</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1276105" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276105" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276105');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1586772" class="tncms-block"><div id="ap_widget_container_564a9baae69e7fc30b04e365f68add37"></div><script src="https://digitalservices.ap.org/widget-content/564a9baae69e7fc30b04e365f68add37"></script></div><div id="tncms-block-1586774" class="tncms-block"><div id="ap_widget_container_7640acc85af051f21352d1318d29a562"></div><script src="https://digitalservices.ap.org/widget-content/7640acc85af051f21352d1318d29a562"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1591266" class="tncms-block"><style>
	#tncms-block-1591266 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1591266 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	#block-1591266 .fop_promo {

	}
	#block-1591266 .fop_heading {
		background-color: #ffa50c;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	#block-1591266 .fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	#block-1591266 .fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	#block-1591266 .fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	#block-1591266 .fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	#block-1591266 .fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	#block-1591266 .fop_body {
		background-color: #fcfcfc;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1591266:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	#block-1591266 .fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	#block-1591266 .fop_logo {
		text-align: center;
	}
	#block-1591266 .fop_logo img {
		margin: 0 auto;
	}
	#block-1591266 .fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	#block-1591266 .fop_offerLong {
		text-align: center;
	}
	#block-1591266 .fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	#block-1591266 .fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #ffa50c;
		background-color: #ffa50c;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	#block-1591266 .fop_offerLink:hover {
		background-color: #ffffff;
		color: #ffa50c;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	#block-1591266 .fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		#block-1591266 .fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		#block-1591266 .fop_body {
			padding: 0px 0px;
		}
		#block-1591266:hover .fop_body {
			padding: 12px 0px;
		}
		#block-1591266 .fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1591266');
	var thisBlockClose = $('#tncms-block-1591266 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1591266" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1591266 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo -
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">Subscribe to the News-Examiner for just .67 cents an issue. Details inside!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/ebcb29bc-a7b7-11e8-9fb9-db62fa2eb866.png" alt=""></div><div class="fop_tagline">
		</div><div class="fop_offerLong">
			<div class="fop_offerText"><p>The News Examiner is now offering an exact replicia of the print edition that can we viewed 24/7 for just $35 a year. Subscribe today! </small></div>
			<a href="https://tneoffers.com/" class="fop_offerLink">Click Here to subscribe</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1567323" class="tncms-block">
<div class="footerContainer-1567323 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="The Herald Journal">The Herald Journal</a></li><li class="col-item"><a href="/montpelier" title="News-Examiner">News-Examiner</a></li><li class="col-item"><a href="/tremonton" title="The Leader">The Leader</a></li><li class="col-item"><a href="/preston" title="Preston Citizen">Preston Citizen</a></li><li class="col-item"><a href="/bear_laker" title="Bear Laker">Bear Laker</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/montpelier/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="https://tneoffers.com/" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="mailto:hjnews@hjnews.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:hjclass@hjnews.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="/users/admin/calendar/event/?referer_url=/calendar/" target="" title="Add a Calendar Event">Add a Calendar Event</a></li><li class="col-item"><a href="/forms/deliveryissues/" target="" title="Report a Delivery Issue">Report a Delivery Issue</a></li><li class="col-item"><a href="http://nieteacher.org/thjnie/" target="_blank" title="Newspapers in Education">Newspapers in Education</a></li><li class="col-item"><a href="/getthepaper/" target="" title="Pick up a copy of the HJ">Pick up a copy of the HJ</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/submissions/tips-news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="/submissions/montpelier/submit_news" target="" title="Submit News Tip">Submit News Tip</a></li><li class="col-item"><a href="/submissions/montpelier/submit_obit" target="" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/submissions/montpelier/submit_letter" target="" title="Letter to the Editor">Letter to the Editor</a></li><li class="col-item"><a href="/submissions/montpelier/submit_anniversary" target="" title="Anniversary/Birthday">Anniversary/Birthday</a></li><li class="col-item"><a href="/submissions/montpelier/submit_birth" target="" title="Birth Announcement">Birth Announcement</a></li><li class="col-item"><a href="/submissions/montpelier/submit_wedding" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/submissions/montpelier/submit_scout" target="" title="Eagle Scout Announcement">Eagle Scout Announcement</a></li><li class="col-item"><a href="/submissions/montpelier/submit_missionary" target="" title="Missionary Announcement">Missionary Announcement</a></li><li class="col-item"><a href="/submissions/montpelier/submit_thanks" target="" title="Card of Thanks">Card of Thanks</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">The News-Examiner</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=847+Washington+Street+Montpelier,+ID+83254" target="_blank">847 Washington Street<br>Montpelier, ID 83254</a></div>
                    <div class="col-item"><a href="tel:2088470552">208-847-0552</a></div>
                    <div class="col-item"><a href="mailto:newseditor@news-examiner.net">newseditor@news-examiner.net</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.facebook.com/Montpelier.News.Examiner/" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1268372" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1268372"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The Herald Journal</a>, 1068 West 130 South Logan, Utah</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("43514854-4b27-514f-bd8c-3336dc9c61a0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1589266902"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1526408431"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1527181897"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>