
  














    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hjnews.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, credit union, mountain america credit union, awards, commerce, politics, economics, company, cuna, council, diamond, marketing &amp; business development council" />
<meta name="news_keywords" content="prnewswire, credit union, mountain america credit union, awards, commerce, politics, economics, company, cuna, council, diamond, marketing &amp; business development council" />
<meta name="description" content="SANDY, Utah, June 26, 2020 /PRNewswire/ -- Mountain America Credit Union was recently honored with two Diamond Awards recognizing outstanding marketing and business development achievements in the credit union industry." />
<meta name="author" content="Mountain America Credit Union;Credit Union National Association;" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432184988" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_6554cd9d899efe665de485d1accb2d7b" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="sQrLuqU2XK7U-zsfjrzHibIzVb63T_Zw891wjBtN28I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/3/f8/3f8345f8-e66d-5713-93f9-f2ab143dcc28/5ef64d430d6b3.image.jpg?crop=267%2C267%2C66%2C0&amp;resize=267%2C267&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="267" />
<meta property="og:title" content="Mountain America Credit Union Receives Diamond Awards for Outstanding Marketing Achievements" />
<meta property="og:description" content="SANDY, Utah, June 26, 2020 /PRNewswire/ -- Mountain America Credit Union was recently honored with two Diamond Awards recognizing outstanding marketing and business development achievements in the credit union industry." />
<meta property="og:site_name" content="The Herald Journal" />
<meta property="og:section" content="State News" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/theheraldjournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HJnews" />
<meta name="twitter:image:alt" content="Mountain_America_Credit_Union_Charity_Concert.jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1589266902"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1585690253"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1584488057"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mountain America Credit Union;Credit Union National Association;","id":"7e370d27-b9fd-5642-b42f-eecc84c0bf21","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mountain America Credit Union;Credit Union National Association;","id":"7e370d27-b9fd-5642-b42f-eecc84c0bf21","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PBWHBR4');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3838,4862,5570,5227,6121", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/invisibly.js?_dc=1558646188"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prnewswire","credit union","mountain america credit union","awards","commerce","politics","economics","company","cuna","council"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/news/state';
            
                gptAdSlots['ad-1503258'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503258').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830278"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/news/state';
            
                gptAdSlots['ad-1276104'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1276104').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276104'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1276107'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276107').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276107'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/news/state';
            
                gptAdSlots['ad-1276106'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276106').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276106'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mountain America Credit Union Receives Diamond Awards for Outstanding Marketing Achievements | State News | hjnews.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-fav.png?_dc=1530631095"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } .aNiceBackground { background-image: url(https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/bg-xmas.png?_dc=1542227637); background-position: top left; background-repeat: repeat; background-size: 200px 199px; } </style> <style> </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/6e2ad526-d7c2-11e8-a2e7-8badbb1c3280.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mountain America Credit Union Receives Diamond Awards for Outstanding Marketing Achievements | State News | hjnews.com" href="http://www.hjnews.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- page app is editorial url is /news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html--><!-- loading site js -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-7e370d27-b9fd-5642-b42f-eecc84c0bf21 section-newssection-state type-article infinity-disabled" data-path="/news/state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hjnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Mountain+America+Credit+Union%3BCredit+Union+National+Association%3B&tncms.asset.id=7e370d27-b9fd-5642-b42f-eecc84c0bf21&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=244&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBWHBR4&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Mountain+America+Credit+Union%3BCredit+Union+National+Association%3B&tncms.asset.id=7e370d27-b9fd-5642-b42f-eecc84c0bf21&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=244&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_xdjhsvfhfzfosxoemvsp2iug6a'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.hjnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hjnews.com%252Fnews%252Fstate%252Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%252Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hjnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hjnews.com%252Fnews%252Fstate%252Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%252Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">log in</a> or <a class="alert-link" href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="100">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hjnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hjnews.com%252Fnews%252Fstate%252Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%252Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3838);
                
                bloxServiceIDs.push(4862);
                
                bloxServiceIDs.push(5570);
                
                bloxServiceIDs.push(5227);
                
                bloxServiceIDs.push(6121);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1567320" class="tncms-block">
<div id="site-brand-mark-1567320" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/"><img class="img-responsive" alt="The Herald Journal" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-btn.png?_dc=1527781588"></a></div>
        </section>
    </div>
    <div id="site-follow-us-1567320" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.hjnews.com/newsletter/signup" target="_blank" title="Newsletters"><span class="far tnt-envelope"></span></a></li><li><a class="btn btn-xs btn-link fb" href="http://www.facebook.com/theheraldjournal" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.twitter.com/HJnews" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.youtube.com/channel/UCPNCrAr7a2EZp0jsnCqQOcA" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1579818" class="tncms-block"><div id="user-controls-1579818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hjnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hjnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hjnews.com/users/logout/" id="user-logout-form-1579818"><input type="hidden" name="referer_url" value="https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1579817" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top">
<li>
          <a class="" href="/subscribe/">
            <span style="color:#ff9900;">Subscriptions from $9.99/mo</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/accidents_disaster/"  class="nav-link tnt-section-accidents-disaster">Accidents & Disaster</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/crime_courts/"  class="nav-link tnt-section-crime-courts">Crime Courts</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/school/"  class="nav-link tnt-section-school-sports">School Sports</a>
                                </li><li>
                                    <a href="/sports/usu/"  class="nav-link tnt-section-usu-sports">USU Sports</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/state/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/utah_jazz/"  class="nav-link tnt-section-utah-jazz">Utah Jazz</a>
                                </li><li>
                                    <a href="/sports/real_salt_lake/"  class="nav-link tnt-section-real-salt-lake">Real Salt Lake</a>
                                </li><li>
                                    <a href="/sports/nation/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="/sports/ap_pro32/"  class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/submissions/tips-news/submit_a_features_tip/"  class="nav-link tnt-section-submit-a-feature-idea">Submit a Feature Idea</a>
                                </li><li>
                                    <a href="http://issuu.com/hjnews3"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/missionaries/"  class="nav-link tnt-section-missionaries">Missionaries</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/submissions/"  class="nav-link tnt-section-submit-a-tip-or-announcement">Submit a tip or announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/submissions/letters/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls-we-want-your-opinion">Polls-We want YOUR opinion!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.facebook.com/events/472169953680912/"  target="_blank" rel="noopener" class="nav-link tnt-section-gluten-free-cooking-class">Gluten Free Cooking Class</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="https://jobs.hjnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-search-our-job-listings">Search our job listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://hjnews.secondstreetapp.com/Fourth-of-July-Trivia/"  target="_blank" rel="noopener" class="nav-link tnt-section-fourth-of-july-trivia">Fourth of July Trivia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.apgwest.com/grants/"  target="_blank" rel="noopener" class="nav-link tnt-section-grants">Grants</a>
                        </div>
                    </div></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1579826" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/marketplace"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/eedition/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="https://hjoffers.com/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-birthday-cake"></i> Start A Subscription</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579820" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a> <i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
        
</div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1">
<li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Manage Subscription</a></li>
        <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Make A Payment</a></li>
        <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Vacation Stop</a></li>
        <li><a href="/newsletter/signup/">Get our newsletters</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2">
<li><a href="/submissions/milestone-anniversary/submit_an_anniversary_announcement/">Anniversary</a></li>
        <li><a href="/submissions/milestone-anniversary/submit_a_birthday_announcement/">Birthdays</a></li>
        <li><a href="/submissions/milestone-missionary/submit_a_missionary_announcement/">Missionary</a></li>
        <li><a href="/submissions/milestone-anniversary/submit_wedding_announcement/">Wedding</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3">
<li><a href="/newsletter/signup/">Get our newsletters</a></li>
        <li><a href="/site/about/">About Us</a></li>
        <li><a href="/site/contact/">Contact Us</a></li>
        <li><a href="/site/faq/">FAQ</a></li>
        <li><a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser" target="_blank">Place A Classified Ad</a></li>
        <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/hjnews" target="_blank">Add A Calendar Event</a></li>
        <!-- <li><a href="/site/rss/">RSS Feeds</a></li> -->
       </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="http://nl.newsbank.com/sites/pngnp/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1567322" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #ececec;
        }
        #swap-toggle-hj:hover, #swap-toggle-hj.active {
            background-color: #ececec;
        }#swap-toggle-ne:hover, #swap-toggle-ne.active {
                background-color: #ececec;
            }#swap-toggle-tl:hover, #swap-toggle-tl.active {
                background-color: #ececec;
            }#swap-toggle-pc:hover, #swap-toggle-pc.active {
                background-color: #ececec;
            }#swap-toggle-bl:hover, #swap-toggle-bl.active {
                background-color: #ececec;
            }</style>
    
    
        
    
        
    
        
    
        
    
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-hj" class="png-header-swap-menu-item active inverted" data-id="header-splash-hj" data-color="#ececec" data-invert="true" href="/">The Herald Journal</a><a id="swap-toggle-ne" class="png-header-swap-menu-item inverted" data-id="header-splash-ne" data-color="#ececec" data-invert="true" href="/montpelier">News-Examiner</a><a id="swap-toggle-tl" class="png-header-swap-menu-item inverted" data-id="header-splash-tl" data-color="#ececec" data-invert="true" href="/tremonton">The Leader</a><a id="swap-toggle-pc" class="png-header-swap-menu-item inverted" data-id="header-splash-pc" data-color="#ececec" data-invert="true" href="/preston">Preston Citizen</a><a id="swap-toggle-bl" class="png-header-swap-menu-item inverted" data-id="header-splash-bl" data-color="#ececec" data-invert="true" href="/bear_laker">Bear Laker</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1567321" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #fcfcfc;
            background: #fcfcfc;
            background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: -webkit-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: linear-gradient(to bottom, #ececec 0%, #fcfcfc 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
        }
        
            body.section-montpelier #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-tremonton #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-preston #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-bear_laker #site-header-container {
                background-color: #ffffff;
                background: #ffffff;
                background: -moz-linear-gradient(top, #ececec 0%, #ffffff 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#ffffff 100%);
                background: linear-gradient(to bottom, #ececec 0%,#ffffff 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#ffffff',GradientType=0 );
            }
        
    
        
    </style>
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
        
            <div class="site-logo-container text-left">
                <a href="/" title="The Herald Journal"><img class="img-responsive" alt="The Herald Journal" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-main.png?_dc=1528494877"></a>
            </div>
        </div><div id="tncms-block-1584217" class="tncms-block">

        
            <style>
                #siteHeaderContainerCTA {
                    display: block;
                    position: absolute;
                    top: 0;
                    right: 0;
                    width: 400px;
                    height: 60px;
                    padding-top: 5px;
                    overflow: hidden;
                    text-align: center;
                    padding-right: 20px;
                }
                #siteHeaderContainerCTA:hover {
                    text-decoration: none;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
                text-align: center;
                background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
                    display: inline-block;
                    font-weight: 700;
                    font-size: 16px;
                    line-height: 30px;
                    color: #aaaaaa;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
                    display: inline-block;
                    font-weight: 700;
                    font-size: 16px;
                    line-height: 30px;
                    color: #444444;
                    transition: all 200ms ease;
                }
                #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
                    color: #222222;
                }
                .mysteryHeaderLogo {
                    margin-top:  0px;
                }
                .mysteryHeaderSocial {
                    margin-top: 60px;
                }
                .mysteryHeaderWeather {
                    margin-top: 60px;
                }
            </style>
        
        <a id="siteHeaderContainerCTA" href="/subscribe/">
            <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
            <div class="siteHeaderContainerCTA-line2"></div>
            <div class="siteHeaderContainerCTA-line3"></div>
        </a>
        </div><div id="tncms-block-1567324" class="tncms-block mysteryHeaderSocial">

    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1567324">
            <section id="block-1567324" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="https://www.hjnews.com/newsletter/signup" title="Newsletters" target="_blank" class="btn btn-md btn-link"><i class="far tnt-envelope"></i><span class="sr-only">Newsletters</span></a></li><li><a href="http://www.facebook.com/theheraldjournal" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://www.twitter.com/HJnews" title="Twitter" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.youtube.com/channel/UCPNCrAr7a2EZp0jsnCqQOcA" title="YouTube" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-youtube"></i><span class="sr-only">YouTube</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1567325" class="tncms-block mysteryHeaderWeather">
<style>
            #site-header-container #weather-1567325 .current-conditions a {  }
            #site-header-container #weather-1567325 .current-conditions a:hover {  }
        </style>
        <div id="weather-1567325" class="weather-current size-medium pull-right inverted">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=84321" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                            <span class="fas tnt-wi-day-sunny"></span>
                        </span>
                        <span class="pull-left temp-desc medium">
                            <span class="temp">82&deg;</span>
                            
                                <span class="cond">Sunny </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1567319" class="tncms-block">
<div id="site-logo-1567319" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/" title="The Herald Journal"><img class="img-responsive" alt="The Herald Journal" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-mobile.png?_dc=1527781613"></a><div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="The Herald Journal"><img class="img-responsive" alt="The Herald Journal" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-btn-sm.png?_dc=1527781577">The Herald Journal</a><a href="/montpelier" title="News-Examiner"><img class="img-responsive" alt="News-Examiner" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ne-logo-btn-sm.png?_dc=1527781637">News-Examiner</a><a href="/tremonton" title="The Leader"><img class="img-responsive" alt="The Leader" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/tl-logo-btn-sm.png?_dc=1527781735">The Leader</a><a href="/preston" title="Preston Citizen"><img class="img-responsive" alt="Preston Citizen" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/pc-logo-btn-sm.png?_dc=1527781690">Preston Citizen</a><a href="/bear_laker" title="Bear Laker"><img class="img-responsive" alt="Bear Laker" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bl-logo-btn-sm.png?_dc=1590153101">Bear Laker</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1268386" class="tncms-block pull-right"><div id="user-controls-1268386" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hjnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1268386').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hjnews.com/users/logout/" id="user-logout-form-1268386"><input type="hidden" name="referer_url" value="https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1588166" class="tncms-block"><ul id="site-search-1588166-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1588166" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1588166-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1588166-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1588166-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1588166').submit();
        return false;
    });

    $('#site-search-1588166').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1588166 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1588166 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1588166-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://hjoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-accidents-disaster"  href="/news/accidents_disaster/" >
                    <span class="nav-label">Accidents & Disaster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/crime_courts/" >
                    <span class="nav-label">Crime Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/nation/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-sports"  href="/sports/school/" >
                    <span class="nav-label">School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-usu-sports"  href="/sports/usu/" >
                    <span class="nav-label">USU Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-sports"  href="/sports/state/" >
                    <span class="nav-label">State Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-jazz"  href="/sports/utah_jazz/" >
                    <span class="nav-label">Utah Jazz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-salt-lake"  href="/sports/real_salt_lake/" >
                    <span class="nav-label">Real Salt Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/nation/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">AP Pro Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/features/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/features/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-feature-idea"  href="/submissions/tips-news/submit_a_features_tip/" >
                    <span class="nav-label">Submit a Feature Idea</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://issuu.com/hjnews3"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missionaries"  href="/announcements/missionaries/" >
                    <span class="nav-label">Missionaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-tip-or-announcement"  href="/submissions/" >
                    <span class="nav-label">Submit a tip or announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submissions/letters/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-polls-we-want-your-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/polls/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Polls-We want YOUR opinion!</span>
                </a><ul id="main-nav_menu-child-8-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-do-you-feel-imposed-upon-by-requests-to-wear-masks-in-public"  href="https://hjnews.secondstreetapp.com/Do-you-feel-imposed-upon-by-requests-to-wear-masks-in-public/"  target="_blank" rel="noopener">
                    <span class="nav-label">Do you feel imposed upon by requests to wear masks in public?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-has-anyone-in-your-family-had-covid-19"  href="https://hjnews.secondstreetapp.com/Has-anyone-in-your-family-had-COVID-19/"  target="_blank" rel="noopener">
                    <span class="nav-label">Has anyone in your family had COVID-19?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-has-anyone-ever-rolled-coal-on-you"  href="https://hjnews.secondstreetapp.com/Has-anyone-ever-rolled-coal-on-you/"  target="_blank" rel="noopener">
                    <span class="nav-label">Has anyone ever rolled coal on you?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-you-eat-meat-every-day"  href="https://hjnews.secondstreetapp.com/Do-you-eat-meat-every-day/"  target="_blank" rel="noopener">
                    <span class="nav-label">Do you eat meat every day?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-you-agree-with-the-city-council-asking-the-state-to-move-cache-valley-to-green-status"  href="https://hjnews.secondstreetapp.com/Do-you-agree-with-the-County-Council-asking-the-state-to-move-Cache-County-to-green-status/"  target="_blank" rel="noopener">
                    <span class="nav-label">Do you agree with the City Council asking the state to move Cache Valley to green status?</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gluten-free-cooking-class"  href="https://www.facebook.com/events/472169953680912/"  target="_blank" rel="noopener">
                    <span class="nav-label">Gluten Free Cooking Class</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/place_an_ad/" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-our-job-listings"  href="https://jobs.hjnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Search our job listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fourth-of-july-trivia"  href="https://hjnews.secondstreetapp.com/Fourth-of-July-Trivia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fourth of July Trivia</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-grants"  href="https://www.apgwest.com/grants/"  target="_blank" rel="noopener">
                    <span class="nav-label">Grants</span>
                </a></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1268246" class="tncms-block"></div><div id="tncms-block-1503258" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503258" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503258');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1830278" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830278" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal" class="carousel-inner"><div  class="item photo-3f8345f8-e66d-5713-93f9-f2ab143dcc28">
                            <div class="item-container">
				                <div data-track-object='{"title":"Mountain America Credit Union Receives Diamond Awards for Outstanding Marketing Achievements","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/3/f8/3f8345f8-e66d-5713-93f9-f2ab143dcc28/5ef64d430d6b3.image.jpg"
                    
                    alt="Mountain_America_Credit_Union_Charity_Concert.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="400"
                    height="267"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/3/f8/3f8345f8-e66d-5713-93f9-f2ab143dcc28/5ef64d430d6b3.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal" data-target=".caption-inner-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Alex Boyé performs at the Mountain America Charity Concert for Suicide Prevention on August 22, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Mountain America Credit Union;Credit Union National Association;</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-charity-concert-jpg%2Fimage_3f8345f8-e66d-5713-93f9-f2ab143dcc28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/mountain-america-credit-union-charity-concert-jpg/image_3f8345f8-e66d-5713-93f9-f2ab143dcc28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f8345f8-e66d-5713-93f9-f2ab143dcc28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain_America_Credit_Union_Charity_Concert.jpg&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-charity-concert-jpg%2Fimage_3f8345f8-e66d-5713-93f9-f2ab143dcc28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/mountain-america-credit-union-charity-concert-jpg/image_3f8345f8-e66d-5713-93f9-f2ab143dcc28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f8345f8-e66d-5713-93f9-f2ab143dcc28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/news/state/mountain-america-credit-union-charity-concert-jpg/image_3f8345f8-e66d-5713-93f9-f2ab143dcc28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/mountain-america-credit-union-charity-concert-jpg/image_3f8345f8-e66d-5713-93f9-f2ab143dcc28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f8345f8-e66d-5713-93f9-f2ab143dcc28"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/3f8345f8-e66d-5713-93f9-f2ab143dcc28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f8345f8-e66d-5713-93f9-f2ab143dcc28"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Mountain_America_Credit_Union_Charity_Concert.jpg&body=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-charity-concert-jpg%2Fimage_3f8345f8-e66d-5713-93f9-f2ab143dcc28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f8345f8-e66d-5713-93f9-f2ab143dcc28"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/mountain-america-credit-union-charity-concert-jpg/image_3f8345f8-e66d-5713-93f9-f2ab143dcc28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f8345f8-e66d-5713-93f9-f2ab143dcc28"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f8345f8-e66d-5713-93f9-f2ab143dcc28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f8345f8-e66d-5713-93f9-f2ab143dcc28" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f8345f8-e66d-5713-93f9-f2ab143dcc28" class="save-list-3f8345f8-e66d-5713-93f9-f2ab143dcc28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f8345f8-e66d-5713-93f9-f2ab143dcc28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bf8ffe51-1e2e-51ab-85df-028d2b2229b1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Mountain America Credit Union Receives Diamond Awards for Outstanding Marketing Achievements","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/b/f8/bf8ffe51-1e2e-51ab-85df-028d2b2229b1/5ef64d4367c48.image.jpg"
                    
                    alt="MACU_Logo.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="400"
                    height="230"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/b/f8/bf8ffe51-1e2e-51ab-85df-028d2b2229b1/5ef64d4367c48.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal" data-target=".caption-inner-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>MACU Logo</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Mountain America Credit Union;Credit Union National Association;</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmacu-logo-jpg%2Fimage_bf8ffe51-1e2e-51ab-85df-028d2b2229b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/macu-logo-jpg/image_bf8ffe51-1e2e-51ab-85df-028d2b2229b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf8ffe51-1e2e-51ab-85df-028d2b2229b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MACU_Logo.jpg&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmacu-logo-jpg%2Fimage_bf8ffe51-1e2e-51ab-85df-028d2b2229b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/macu-logo-jpg/image_bf8ffe51-1e2e-51ab-85df-028d2b2229b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf8ffe51-1e2e-51ab-85df-028d2b2229b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/news/state/macu-logo-jpg/image_bf8ffe51-1e2e-51ab-85df-028d2b2229b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/macu-logo-jpg/image_bf8ffe51-1e2e-51ab-85df-028d2b2229b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf8ffe51-1e2e-51ab-85df-028d2b2229b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/bf8ffe51-1e2e-51ab-85df-028d2b2229b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf8ffe51-1e2e-51ab-85df-028d2b2229b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20MACU_Logo.jpg&body=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmacu-logo-jpg%2Fimage_bf8ffe51-1e2e-51ab-85df-028d2b2229b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf8ffe51-1e2e-51ab-85df-028d2b2229b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/macu-logo-jpg/image_bf8ffe51-1e2e-51ab-85df-028d2b2229b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf8ffe51-1e2e-51ab-85df-028d2b2229b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf8ffe51-1e2e-51ab-85df-028d2b2229b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf8ffe51-1e2e-51ab-85df-028d2b2229b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf8ffe51-1e2e-51ab-85df-028d2b2229b1" class="save-list-bf8ffe51-1e2e-51ab-85df-028d2b2229b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf8ffe51-1e2e-51ab-85df-028d2b2229b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="asset article-default"  data-url="https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/3/f8/3f8345f8-e66d-5713-93f9-f2ab143dcc28/5ef64d430d6b3.image.jpg?crop=267%2C267%2C66%2C0&resize=267%2C267&order=crop%2Cresize">
            <meta itemprop="width" content="267">
            <meta itemprop="height" content="267">
        </div>
        <meta itemprop="name" content="hjnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hjnews.com\/tncms\/search\/mlt\/?origin=7e370d27-b9fd-5642-b42f-eecc84c0bf21&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="asset-paging">
                <div id="paging-prev-7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="paging-link prev offset"></div>
                <div id="paging-next-7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mountain America Credit Union Receives Diamond Awards for Outstanding Marketing Achievements
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mountain America Credit Union;Credit Union National Association;</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-26T13:06:00-06:00" class="tnt-date asset-date text-muted">
            Jun 26, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-06-26T13:06:00-06:00" class="tnt-date asset-date text-muted">
            Jun 26, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-06-26T13:32:19-06:00" class="tnt-date asset-date text-muted">24 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-26T13:06:00-06:00">
    <meta itemprop="datePublished" content="2020-06-26T13:06:00-06:00">
    <meta itemprop="dateModified" content="2020-06-26T07:32:19-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain%20America%20Credit%20Union%20Receives%20Diamond%20Awards%20for%20Outstanding%20Marketing%20Achievements&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Mountain%20America%20Credit%20Union%20Receives%20Diamond%20Awards%20for%20Outstanding%20Marketing%20Achievements&body=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="carousel-inner"><div  class="item photo-3f8345f8-e66d-5713-93f9-f2ab143dcc28">
                            <div class="item-container">
				                <div data-track-object='{"title":"Mountain America Credit Union Receives Diamond Awards for Outstanding Marketing Achievements","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3f8345f8-e66d-5713-93f9-f2ab143dcc28" data-instance="#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal" data-target="#photo-carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="267">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/3/f8/3f8345f8-e66d-5713-93f9-f2ab143dcc28/5ef64d430d6b3.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/3/f8/3f8345f8-e66d-5713-93f9-f2ab143dcc28/5ef64d430d6b3.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/3/f8/3f8345f8-e66d-5713-93f9-f2ab143dcc28/5ef64d430d6b3.image.jpg"
                    
                    alt="Mountain_America_Credit_Union_Charity_Concert.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="400"
                    height="267"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/3/f8/3f8345f8-e66d-5713-93f9-f2ab143dcc28/5ef64d430d6b3.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7e370d27-b9fd-5642-b42f-eecc84c0bf21 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Alex Boyé performs at the Mountain America Charity Concert for Suicide Prevention on August 22, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Mountain America Credit Union;Credit Union National Association;</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bf8ffe51-1e2e-51ab-85df-028d2b2229b1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Mountain America Credit Union Receives Diamond Awards for Outstanding Marketing Achievements","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bf8ffe51-1e2e-51ab-85df-028d2b2229b1" data-instance="#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal" data-target="#photo-carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="230">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/b/f8/bf8ffe51-1e2e-51ab-85df-028d2b2229b1/5ef64d4367c48.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/b/f8/bf8ffe51-1e2e-51ab-85df-028d2b2229b1/5ef64d4367c48.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/b/f8/bf8ffe51-1e2e-51ab-85df-028d2b2229b1/5ef64d4367c48.image.jpg"
                    
                    alt="MACU_Logo.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="400"
                    height="230"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/b/f8/bf8ffe51-1e2e-51ab-85df-028d2b2229b1/5ef64d4367c48.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7e370d27-b9fd-5642-b42f-eecc84c0bf21 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>MACU Logo</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Mountain America Credit Union;Credit Union National Association;</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1830245" class="tncms-block"><style>
    .apg-support-local-wrapper {
        border-radius: 5px;
        background-color: #E6E6E6;
        padding: 10px;
    }

    .apg-support-local-wrapper p {
        padding: 5px;
    }

    .apg-support-local-wrapper h1 {
        text-align: center;
    }

    .apg-support-local-wrapper a {
        font-family: verdana;
        font-weight: 900;
        font-size: 25px;
        line-height: 20px;
        color: white;
        background-color: #FF6600;
        padding: 10px;
        border-radius: 15px;
        box-shadow: 2px 3px 5px #888888;
        text-decoration: none;
        display: table-cell;
    }
</style><div class="apg-support-local-wrapper row">
    <div class="col-xs-8">
        <h1>Support Local Journalism</h1>
    </div>

    <div class="col-xs-4">
        <a href="https://hjoffers.com/" text-decoration="none">
            Subscribe
        </a>
    </div>
</div></div></div>

            <div id="asset-content" data-asset-uuid="7e370d27-b9fd-5642-b42f-eecc84c0bf21">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain%20America%20Credit%20Union%20Receives%20Diamond%20Awards%20for%20Outstanding%20Marketing%20Achievements&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Mountain%20America%20Credit%20Union%20Receives%20Diamond%20Awards%20for%20Outstanding%20Marketing%20Achievements&body=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e370d27-b9fd-5642-b42f-eecc84c0bf21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e370d27-b9fd-5642-b42f-eecc84c0bf21" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="save-list-7e370d27-b9fd-5642-b42f-eecc84c0bf21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e370d27-b9fd-5642-b42f-eecc84c0bf21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain%20America%20Credit%20Union%20Receives%20Diamond%20Awards%20for%20Outstanding%20Marketing%20Achievements&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Mountain%20America%20Credit%20Union%20Receives%20Diamond%20Awards%20for%20Outstanding%20Marketing%20Achievements&body=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e370d27-b9fd-5642-b42f-eecc84c0bf21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e370d27-b9fd-5642-b42f-eecc84c0bf21" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="save-list-7e370d27-b9fd-5642-b42f-eecc84c0bf21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e370d27-b9fd-5642-b42f-eecc84c0bf21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div class="xn-content"><p><span class="xn-location">SANDY, Utah</span>, <span class="xn-chron">June 26, 2020</span> /PRNewswire/ --&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2842800-1&amp;h=1559823285&amp;u=https%3A%2F%2Fwww.macu.com%2F%3Fcid%3Dpr-diamond-2018&amp;a=Mountain+America+Credit+Union" rel="nofollow" target="_blank">Mountain <span class="xn-person">America Credit Union</span></a>&nbsp;was recently honored with two Diamond Awards recognizing outstanding marketing and business development achievements in the credit union industry.</p><p>The awards were presented by the Credit Union National Association (CUNA) Marketing &amp; Business Development Council, a national network comprised of over 1,200 credit union marketing and business development professionals. Awards are given in 35 categories ranging from advertising to community events and beyond.</p><p>Mountain America earned Diamond Awards in<span id="spanHghlt02ca">&nbsp;two</span> different categories:</p><ul type="disc"><li><strong>Outdoor:</strong> VISA&reg; Whole Wide World Campaign</li><li><strong>One-Time Event:</strong> Alex Boy&eacute; Suicide Prevention Charity Concert</li></ul><p>"Our marketing team earned these awards with talent, creativity, hard work, and, most importantly, a commitment to serving our members and the community," says <span class="xn-person">Sharon Cook</span>, chief marketing officer at Mountain America. "Mountain America is delighted to celebrate these accomplishments."</p><p>"It's an honor to bring recognition to some of the best-of-the-best in credit union marketing and business development," said <span class="xn-person">Amy McGraw</span>, diamond awards chair and VP marketing/chief experience officer at Tropical Financial CU. "Thank you for joining us to celebrate the remarkable achievements of your peers and gather ideas to elevate our profession."</p><p>CUNA Marketing &amp; Business Development Council celebrated Diamond Awards Week by announcing winners in 35 categories through a series of daily virtual awards ceremonies. Turnout was outstanding for this year's award competition with 1,295 entries submitted. Six credit unions won Best of Show Awards, <span class="xn-money">93 won</span> Category's Best Awards and <span class="xn-money">255 won</span> Diamond Awards. For more information on the Diamond Awards or to view the entire list of winners, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2842800-1&amp;h=2429835368&amp;u=https%3A%2F%2Fwww.cunacouncils.org%2Fevents-calendar%2Fmbd-awards%2F&amp;a=https%3A%2F%2Fwww.cunacouncils.org%2Fevents-calendar%2Fmbd-awards%2F" rel="nofollow" target="_blank">https://www.cunacouncils.org/events-calendar/mbd-awards/</a>.&nbsp;</p><p>For more information about Mountain America Credit Union, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2842800-1&amp;h=975709287&amp;u=https%3A%2F%2Fwww.macu.com%2F%3Fcid%3Dpr-diamond-2018&amp;a=www.macu.com" rel="nofollow" target="_blank">www.macu.com</a>.</p><p><strong><span style="text-decoration: underline">About Mountain America Credit Union<br></span></strong>With more than 900,000 members and <span class="xn-money">$10 billion</span> in assets, Mountain America Credit Union assists members on the right path to help them identify and achieve their financial dreams.&nbsp;Mountain America provides consumers and businesses with a variety of convenient, flexible products and services, as well as sound, timely advice. Members enjoy access to secure, cutting-edge mobile banking technology, over 95 branches across five states, thousands of shared-branching locations nationwide and more than 50,000 surcharge-free ATMs. Mountain America&mdash;guiding you forward.&nbsp;Learn more at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2842800-1&amp;h=1244729355&amp;u=https%3A%2F%2Fwww.macu.com%2F%3Fcid%3Dpr-PIA-tabithas&amp;a=macu.com" rel="nofollow" target="_blank">macu.com</a>.</p><p><strong>About CUNA<br></strong> Credit Union National Association (CUNA) is the only national association that advocates on behalf of all of America's credit unions, which are owned by 115 million consumer members. CUNA, along with its network of affiliated state credit union leagues, delivers unwavering advocacy, continuous professional growth and operational confidence to protect the best interests of all credit unions. For more information about CUNA, visit <a href="http://cuna.org">cuna.org</a>. To find your nearest credit union, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2842800-1&amp;h=3134423390&amp;u=http%3A%2F%2Fwww.yourmoneyfurther.com%2F&amp;a=YourMoneyFurther.com" rel="nofollow" target="_blank">YourMoneyFurther.com</a>.</p><p><strong>About CUNA Councils<br></strong> CUNA Councils is a member-led, collaborative community of credit union leaders providing vibrant peer interaction, new ideas and innovation to foster professional development for our members while advocating for the overall success of the credit union movement. There are seven CUNA Councils with a network of more than 7,300 credit union professionals. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2842800-1&amp;h=2687994014&amp;u=http%3A%2F%2Fwww.cunacouncils.org%2F&amp;a=cunacouncils.org" rel="nofollow" target="_blank">cunacouncils.org</a>.</p></div></div>
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=LA47956&amp;Transmission_Id=202006261506PR_NEWS_USPR_____LA47956&amp;DateId=20200626" style="border:0px; width:1px; height:1px;" /></p></div>
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mountain%20America%20Credit%20Union%20Receives%20Diamond%20Awards%20for%20Outstanding%20Marketing%20Achievements&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Mountain%20America%20Credit%20Union%20Receives%20Diamond%20Awards%20for%20Outstanding%20Marketing%20Achievements&body=https%3A%2F%2Fwww.hjnews.com%2Fnews%2Fstate%2Fmountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements%2Farticle_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e370d27-b9fd-5642-b42f-eecc84c0bf21"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e370d27-b9fd-5642-b42f-eecc84c0bf21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e370d27-b9fd-5642-b42f-eecc84c0bf21" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e370d27-b9fd-5642-b42f-eecc84c0bf21" class="save-list-7e370d27-b9fd-5642-b42f-eecc84c0bf21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e370d27-b9fd-5642-b42f-eecc84c0bf21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire'>Prnewswire</a>
            </li> <li>
                <a href="/search/?k=%22credit%20union%22#tncms-source=keyword" class="tag-credit-union label label-default" data-tncms-track-dmp='search: credit-union'>Credit Union</a>
            </li> <li>
                <a href="/search/?k=%22mountain%20america%20credit%20union%22#tncms-source=keyword" class="tag-mountain-america-credit-union label label-default" data-tncms-track-dmp='search: mountain-america-credit-union'>Mountain America Credit Union</a>
            </li> <li>
                <a href="/search/?k=%22awards%22#tncms-source=keyword" class="tag-awards label label-default" data-tncms-track-dmp='search: awards'>Awards</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22cuna%22#tncms-source=keyword" class="tag-cuna label label-default" data-tncms-track-dmp='search: cuna'>Cuna</a>
            </li> <li>
                <a href="/search/?k=%22council%22#tncms-source=keyword" class="tag-council label label-default" data-tncms-track-dmp='search: council'>Council</a>
            </li> <li>
                <a href="/search/?k=%22diamond%22#tncms-source=keyword" class="tag-diamond label label-default" data-tncms-track-dmp='search: diamond'>Diamond</a>
            </li> <li>
                <a href="/search/?k=%22marketing%20%26%20business%20development%20council%22#tncms-source=keyword" class="tag-marketing-&-business-development-council label label-default" data-tncms-track-dmp='search: marketing-&-business-development-council'>Marketing & Business Development Council</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1721018" class="tncms-block"><section id="block-1721018" class="block emphasis-h3   " ><h4 >Please be aware that Cache Valley Publishing does not endorse, and is not responsible for alleged employment offers in the comments.</h4></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.hjnews.com/tncms/asset/editorial/7e370d27-b9fd-5642-b42f-eecc84c0bf21/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1570494" class="tncms-block ad-spacer-bottom"><section id="block-1570494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570494 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/government/cache-not-among-10-counties-going-green-despite-councils-request-brhd-sees-76-new-cases/article_276f2654-5a5b-5a17-8700-485acf631077.html" class="tnt-asset-link">
        

        
            Cache not among 10 counties going 'Green' despite council's request; BRHD sees 76 new cases Friday</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/missing-marine-corps-plaques-in-safe-hands-after-all/article_44df53c0-d75d-5a18-a1b3-b02eb2d7c205.html" class="tnt-asset-link">
        

        
            Missing Marine Corps plaques in safe hands after all</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/charges-filed-over-dogs-removal-from-avon-ranch/article_ccb3cf36-9d99-5907-85a1-906c4656cf69.html" class="tnt-asset-link">
        

        
            Charges filed over dog's removal from Avon ranch</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/smithfield-man-sentenced-to-probation-for-temple-burglary-church-says-monetary-restitution-not-needed/article_072d0b81-b873-5d74-9452-760ca11ca538.html" class="tnt-asset-link">
        

        
            Smithfield man sentenced to probation for temple burglary; church says monetary restitution not needed</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/diesel-activism-truck-drivers-turn-counterprotesters-by-rolling-coal/article_df413b52-e6af-5533-be39-768e5db50875.html" class="tnt-asset-link">
        

        
            Diesel activism: Truck drivers turn counterprotesters by 'rolling coal'</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1855485" class="tncms-block"><section id="block-1855485" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium light text-shadow">
                            What’s your favorite Summer Day Trip Destination?
                        </div>
                    
                    
                        <p class="text light ">
                            Where do you like to go hiking, biking, swimming, golfing, shopping, fishing, dining, spas, tours and scenic drives?   We want to know your favorite day trip spots.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://apgmediaofidaho.secondstreetapp.com/Summer-Day-Trip-Contest/">
                                <button type="button" class="btn btn-danger btn-lg">Nominate them today!</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1791626" class="tncms-block"><style>
#wpw1{
    z-index: 0 !important;
}
</style><script type="text/javascript" src="https://marketplace.hjnews.com/places/widget/js:1/type:pencil"></script><p></p></div><div id="tncms-block-1276104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276104" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276104');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276107" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276107" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276107');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1689300" class="tncms-block"><div id="geotix-widget-container"></div>

<script src="https://d1wcopahj6rhb7.cloudfront.net/events/prd/geotix-embed-latest.js"></script><script type="text/javascript">

   // CSS Override Documentation

   // https://s3.amazonaws.com/geotix-widgets/events/css-customizations.md

   GeotixWidget.fetchTickets({

      token: '5a121210781b8128457ed3a767ad5000',

      container: "geotix-widget-container",

      portalId: 50

    });

</script></div></div><div id="tncms-region-global-side-middle" class="tncms-region "><div id="tncms-block-1590063" class="tncms-block">
<div id="city-spark-rail-1590063">
        <section id="block-1590063" class="block emphasis-   " ><a href="/calendar/">
                    <img src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/cityspark/NeckoftheWoods360x62.png?_dc=1529439854" class='img img-responsive' width=100% class='center-block'/>
                </a><div data-cswidget="8985" style='width:100%;margin-bottom:20px;'></div>
            <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script>
            </section></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1276106" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276106" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276106');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1586772" class="tncms-block"><div id="ap_widget_container_564a9baae69e7fc30b04e365f68add37"></div><script src="https://digitalservices.ap.org/widget-content/564a9baae69e7fc30b04e365f68add37"></script></div><div id="tncms-block-1586774" class="tncms-block"><div id="ap_widget_container_7640acc85af051f21352d1318d29a562"></div><script src="https://digitalservices.ap.org/widget-content/7640acc85af051f21352d1318d29a562"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1567323" class="tncms-block">
<div class="footerContainer-1567323 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="The Herald Journal">The Herald Journal</a></li><li class="col-item"><a href="/montpelier" title="News-Examiner">News-Examiner</a></li><li class="col-item"><a href="/tremonton" title="The Leader">The Leader</a></li><li class="col-item"><a href="/preston" title="Preston Citizen">Preston Citizen</a></li><li class="col-item"><a href="/bear_laker" title="Bear Laker">Bear Laker</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="https://hjoffers.com/" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="mailto:hjnews@hjnews.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:hjclass@hjnews.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="/users/admin/calendar/event/?referer_url=/calendar/" target="" title="Add a Calendar Event">Add a Calendar Event</a></li><li class="col-item"><a href="/forms/deliveryissues/" target="" title="Report a Delivery Issue">Report a Delivery Issue</a></li><li class="col-item"><a href="http://nieteacher.org/thjnie/" target="_blank" title="Newspapers in Education">Newspapers in Education</a></li><li class="col-item"><a href="/getthepaper/" target="" title="Pick up a copy of the HJ">Pick up a copy of the HJ</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/submissions/tips-news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="/submissions/tips-news/" target="" title="Submit News Tip">Submit News Tip</a></li><li class="col-item"><a href="https://services.hjnews.com/" target="" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/submissions/letters/" target="" title="Letter to the Editor">Letter to the Editor</a></li><li class="col-item"><a href="/submissions/milestone-anniversary/submit_an_anniversary_announcement/" target="" title="Anniversary Announcement">Anniversary Announcement</a></li><li class="col-item"><a href="/submissions/milestone-anniversary/submit_a_birthday_announcement/" target="" title="Birthday Announcement">Birthday Announcement</a></li><li class="col-item"><a href="/submissions/milestone-anniversary/submit_wedding_announcement/" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/submissions/announcements/scout/" target="" title="Eagle Scout Announcement">Eagle Scout Announcement</a></li><li class="col-item"><a href="/submissions/milestone-missionary/submit_a_missionary_announcement/" target="" title="Missionary Announcement">Missionary Announcement</a></li><li class="col-item"><a href="https://services.hjnews.com/" target="" title="Card of Thanks">Card of Thanks</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">The Herald Journal</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=1068+W+130+South+Logan,+UT+84321" target="_blank">1068 W 130 South<br>Logan, UT 84321</a></div>
                    <div class="col-item"><a href="tel:4357522121">435-752-2121</a></div>
                    <div class="col-item"><a href="mailto:hjnews@hjnews.com">hjnews@hjnews.com</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.hjnews.com/newsletter/signup" target="_blank" title="Newsletters"><span class="far tnt-envelope"></span></a></div><div class="col-item-icon"><a href="http://www.facebook.com/theheraldjournal" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="https://www.twitter.com/HJnews" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div><div class="col-item-icon"><a href="https://www.youtube.com/channel/UCPNCrAr7a2EZp0jsnCqQOcA" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1268372" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1268372"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">The Herald Journal</a>, 1068 West 130 South Logan, Utah</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'hjnews.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.hjnews.com/news/state/mountain-america-credit-union-receives-diamond-awards-for-outstanding-marketing-achievements/article_7e370d27-b9fd-5642-b42f-eecc84c0bf21.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7e370d27-b9fd-5642-b42f-eecc84c0bf21")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1589266902"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1526408431"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1527181897"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_7e370d27_b9fd_5642_b42f_eecc84c0bf21_photo_modal = false;
                var gallery_changed_7e370d27_b9fd_5642_b42f_eecc84c0bf21_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal .owl-stage-outer").height( $('#carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_7e370d27_b9fd_5642_b42f_eecc84c0bf21_photo_modal = $('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal').data('owlCarousel');
                $('#carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7e370d27_b9fd_5642_b42f_eecc84c0bf21_photo_modal.prev();
                });
                $('#carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7e370d27_b9fd_5642_b42f_eecc84c0bf21_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_7e370d27_b9fd_5642_b42f_eecc84c0bf21 = false;
                var gallery_changed_7e370d27_b9fd_5642_b42f_eecc84c0bf21 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21 .owl-stage-outer").height( $('#carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_7e370d27_b9fd_5642_b42f_eecc84c0bf21 = $('#gallery-items-7e370d27-b9fd-5642-b42f-eecc84c0bf21').data('owlCarousel');
                $('#carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7e370d27_b9fd_5642_b42f_eecc84c0bf21.prev();
                });
                $('#carousel-7e370d27-b9fd-5642-b42f-eecc84c0bf21 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7e370d27_b9fd_5642_b42f_eecc84c0bf21.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>