  














    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hjnews.com/content/tncms/live/" />
<meta name="keywords" content="utah state football, mountain west football, column, jason turner, team, bowl, west, sport, american football, opponent, american athletic conference" />
<meta name="news_keywords" content="utah state football, mountain west football, column, jason turner, team, bowl, west, sport, american football, opponent, american athletic conference" />
<meta name="description" content="A lot of people feel the Mountain West doesn&rsquo;t have enough quality bowl tie-ins." />
<meta name="author" content="By Jason Turner sports writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432184988" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_6554cd9d899efe665de485d1accb2d7b" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="sQrLuqU2XK7U-zsfjrzHibIzVb63T_Zw891wjBtN28I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hjnews.com/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?crop=1067%2C1067%2C0%2C319&amp;resize=630%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Column: MW needs to prove it deserves better bowl tie-ins" />
<meta property="og:description" content="A lot of people feel the Mountain West doesn&rsquo;t have enough quality bowl tie-ins." />
<meta property="og:site_name" content="The Herald Journal" />
<meta property="og:section" content="USU Sports" />
<meta property="fb:app_id" content="1569270586673304" />
<meta property="article:publisher" content="https://www.facebook.com/theheraldjournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HJnews" />
<meta name="twitter:image:alt" content="Jason Turner column mug for B1" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1565728262"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1568761311"/>
<style>/*<![CDATA[*/ #user-controls-1579818 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1579818 .tn-user-screenname, #user-controls-1579818 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1579818 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1579818 .dropdown-signup { font-size: 12px; } #user-controls-1579818 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1579818 .large-user-avatar { margin-right: 10px; } #user-controls-1579818 .large-user-controls { font-size: 12px; } #user-controls-1579818 .logout-btn { cursor: pointer; } #user-controls-1579818 .user-welcome { color: #ffffff; } #user-controls-1579818 .login-btn { color: #fff!important; } #weather-1567325 .list-unstyled { margin: 0; } #weather-1567325 span { display: block; } #weather-1567325 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1567325 .icon { position: relative; } #weather-1567325 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-1567325 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1567325 .cond { opacity: 0.7; } #weather-1567325 .current-conditions { float: left; height: 48px; } #weather-1567325 .dropdown-toggle { color: #ffffff; display: block; } #weather-1567325.inverted .dropdown-toggle { color: #333; display: block; } #user-controls-1268386 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1268386 .tn-user-screenname, #user-controls-1268386 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1268386 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1268386 .dropdown-signup { font-size: 12px; } #user-controls-1268386 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1268386 .large-user-avatar { margin-right: 10px; } #user-controls-1268386 .large-user-controls { font-size: 12px; } #user-controls-1268386 .logout-btn { cursor: pointer; } #user-controls-1268386 .login-btn { color: #fff!important; } #block-1588166 .search-spinner { position: absolute; } #block-1588166 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1588166-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1588166-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1588166-dropdown .pull-right { float: none!important; } #site-search-1588166-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-1503258 { min-height: 1px; min-width: 1px; } #block-1570494 .card.summary { border: 0; padding: 0; margin: 0; } #block-1570494 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #ad-1276104 { min-height: 600px; min-width: 300px; } #ad-1276107 { min-height: 250px; min-width: 300px; } #ad-1276106 { min-height: 250px; min-width: 300px; } #ad-1276104 { min-height: 600px; min-width: 300px; } #block-1268372 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/usu","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By Jason Turner\nsports writer"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/usu","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By Jason Turner\nsports writer"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PBWHBR4');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3838,4862,5570,5227,6121", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/invisibly.js?_dc=1558646188"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["utah state football","mountain west football","column","jason turner","team","bowl","west","sport","american football","opponent"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/sports/usu';
            
                gptAdSlots['ad-1503258'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503258').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/ads/impressions.js?_dc=1577169336.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/ads/traffic.js?_dc=1577086542"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/ads/settings.js?_dc=1574282125"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/sports/usu';
            
                gptAdSlots['ad-1276104'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1276104').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276104'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/sports/usu';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1276107'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276107').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276107'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/sports/usu';
            
                gptAdSlots['ad-1276106'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276106').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276106'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Column: MW needs to prove it deserves better bowl tie-ins | USU Sports | hjnews.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-fav.png?_dc=1530631095"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } .aNiceBackground { background-image: url(https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/bg-xmas.png?_dc=1542227637); background-position: top left; background-repeat: repeat; background-size: 200px 199px; } </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/6e2ad526-d7c2-11e8-a2e7-8badbb1c3280.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.hjnews.com/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Column: MW needs to prove it deserves better bowl tie-ins | USU Sports | hjnews.com" href="http://www.hjnews.com/search/?f=rss&amp;t=article&amp;c=sports/usu&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hjnews.com/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- page app is editorial url is /sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html--><!-- loading site js -->
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-4cd894c8-f5a9-5e28-8d8a-b031636d94f4 section-sportssection-usu type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hjnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports%2Fusu&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=By+Jason+Turner%0Asports+writer&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=221&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBWHBR4&tncms.template.version=3.154.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports%2Fusu&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=By+Jason+Turner%0Asports+writer&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=221&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_xdjhsvfhfzfosxoemvsp2iug6a'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.hjnews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hjnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hjnews.com%252Fsports%252Fusu%252Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%252Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hjnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hjnews.com%252Fsports%252Fusu%252Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%252Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hjnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hjnews.com%252Fsports%252Fusu%252Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%252Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3838);
                
                bloxServiceIDs.push(4862);
                
                bloxServiceIDs.push(5570);
                
                bloxServiceIDs.push(5227);
                
                bloxServiceIDs.push(6121);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.hjnews.com/users/admin/contribute/article/?assetid=4cd894c8-f5a9-5e28-8d8a-b031636d94f4&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.hjnews.com/users/admin/contribute/article/?from_section=/sports/usu"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1567320" class="tncms-block">
<div id="site-brand-mark-1567320" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/"><img class="img-responsive" alt="The Herald Journal" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-btn.png?_dc=1527781588"></a></div>
        </section>
    </div>
    <div id="site-follow-us-1567320" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.hjnews.com/newsletter/signup" target="_blank" title="Newsletters"><span class="far tnt-envelope"></span></a></li><li><a class="btn btn-xs btn-link fb" href="http://www.facebook.com/theheraldjournal" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.twitter.com/HJnews" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.youtube.com/channel/UCPNCrAr7a2EZp0jsnCqQOcA" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1579818" class="tncms-block"><div id="user-controls-1579818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hjnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hjnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hjnews.com/users/logout/" id="user-logout-form-1579818"><input type="hidden" name="referer_url" value="https://www.hjnews.com/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1579817" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top">
<li>
          <a class="" href="/subscribe/">
            <span style="color:#ff9900;">Subscriptions from $9.99/mo</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/accidents_disaster/"  class="nav-link tnt-section-accidents-disaster">Accidents & Disaster</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/crime_courts/"  class="nav-link tnt-section-crime-courts">Crime Courts</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/school/"  class="nav-link tnt-section-school-sports">School Sports</a>
                                </li><li>
                                    <a href="/sports/usu/"  class="nav-link tnt-section-usu-sports">USU Sports</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/state/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/utah_jazz/"  class="nav-link tnt-section-utah-jazz">Utah Jazz</a>
                                </li><li>
                                    <a href="/sports/real_salt_lake/"  class="nav-link tnt-section-real-salt-lake">Real Salt Lake</a>
                                </li><li>
                                    <a href="/sports/nation/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="/sports/ap_pro32/"  class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/submissions/tips-news/submit_a_features_tip/"  class="nav-link tnt-section-submit-a-feature-idea">Submit a Feature Idea</a>
                                </li><li>
                                    <a href="http://issuu.com/hjnews3"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/announcements/missionaries/"  class="nav-link tnt-section-missionaries">Missionaries</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/submissions/"  class="nav-link tnt-section-submit-a-tip-or-announcement">Submit a tip or announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/submissions/letters/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls-we-want-your-opinion">Polls-We want YOUR opinion!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="https://jobs.hjnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-search-our-job-listings">Search our job listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1579826" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/marketplace"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/eedition/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="https://hjoffers.com/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-birthday-cake"></i> Start A Subscription</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579820" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a> <i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
        
</div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1">
<li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Manage Subscription</a></li>
        <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Make A Payment</a></li>
        <li><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank">Vacation Stop</a></li>
        <li><a href="/newsletter/signup/">Get our newsletters</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2">
<li><a href="/submissions/milestone-anniversary/submit_an_anniversary_announcement/">Anniversary</a></li>
        <li><a href="/submissions/milestone-anniversary/submit_a_birthday_announcement/">Birthdays</a></li>
        <li><a href="/submissions/milestone-missionary/submit_a_missionary_announcement/">Missionary</a></li>
        <li><a href="/submissions/milestone-anniversary/submit_wedding_announcement/">Wedding</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3">
<li><a href="/newsletter/signup/">Get our newsletters</a></li>
        <li><a href="/site/about/">About Us</a></li>
        <li><a href="/site/contact/">Contact Us</a></li>
        <li><a href="/site/faq/">FAQ</a></li>
        <li><a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser" target="_blank">Place A Classified Ad</a></li>
        <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/hjnews" target="_blank">Add A Calendar Event</a></li>
        <!-- <li><a href="/site/rss/">RSS Feeds</a></li> -->
       </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="http://nl.newsbank.com/sites/pngnp/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1567322" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #ececec;
        }
        #swap-toggle-hj:hover, #swap-toggle-hj.active {
            background-color: #ececec;
        }#swap-toggle-ne:hover, #swap-toggle-ne.active {
                background-color: #ececec;
            }#swap-toggle-tl:hover, #swap-toggle-tl.active {
                background-color: #ececec;
            }#swap-toggle-pc:hover, #swap-toggle-pc.active {
                background-color: #ececec;
            }</style>
    
    
        
    
        
    
        
    
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-hj" class="png-header-swap-menu-item active inverted" data-id="header-splash-hj" data-color="#ececec" data-invert="true" href="/">The Herald Journal</a><a id="swap-toggle-ne" class="png-header-swap-menu-item inverted" data-id="header-splash-ne" data-color="#ececec" data-invert="true" href="/montpelier">News-Examiner</a><a id="swap-toggle-tl" class="png-header-swap-menu-item inverted" data-id="header-splash-tl" data-color="#ececec" data-invert="true" href="/tremonton">The Leader</a><a id="swap-toggle-pc" class="png-header-swap-menu-item inverted" data-id="header-splash-pc" data-color="#ececec" data-invert="true" href="/preston">Preston Citizen</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1567321" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #fcfcfc;
            background: #fcfcfc;
            background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: -webkit-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: linear-gradient(to bottom, #ececec 0%, #fcfcfc 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
        }
        
            body.section-montpelier #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-tremonton #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-preston #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
    
        
    </style>
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
        
            <div class="site-logo-container text-left">
                <a href="/" title="The Herald Journal"><img class="img-responsive" alt="The Herald Journal" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-main.png?_dc=1528494877"></a>
            </div>
        </div><div id="tncms-block-1584217" class="tncms-block">

        
            <style>
                #siteHeaderContainerCTA {
                    display: block;
                    position: absolute;
                    top: 0;
                    right: 0;
                    width: 400px;
                    height: 60px;
                    padding-top: 5px;
                    overflow: hidden;
                    text-align: center;
                    padding-right: 20px;
                }
                #siteHeaderContainerCTA:hover {
                    text-decoration: none;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
                text-align: center;
                background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
                    display: inline-block;
                    font-weight: 700;
                    font-size: 16px;
                    line-height: 30px;
                    color: #aaaaaa;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
                    display: inline-block;
                    font-weight: 700;
                    font-size: 16px;
                    line-height: 30px;
                    color: #444444;
                    transition: all 200ms ease;
                }
                #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
                    color: #222222;
                }
                .mysteryHeaderLogo {
                    margin-top:  0px;
                }
                .mysteryHeaderSocial {
                    margin-top: 60px;
                }
                .mysteryHeaderWeather {
                    margin-top: 60px;
                }
            </style>
        
        <a id="siteHeaderContainerCTA" href="/subscribe/">
            <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
            <div class="siteHeaderContainerCTA-line2"></div>
            <div class="siteHeaderContainerCTA-line3"></div>
        </a>
        </div><div id="tncms-block-1567324" class="tncms-block mysteryHeaderSocial">

    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1567324">
            <section id="block-1567324" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="https://www.hjnews.com/newsletter/signup" title="Newsletters" target="_blank" class="btn btn-md btn-link"><i class="far tnt-envelope"></i><span class="sr-only">Newsletters</span></a></li><li><a href="http://www.facebook.com/theheraldjournal" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://www.twitter.com/HJnews" title="Twitter" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.youtube.com/channel/UCPNCrAr7a2EZp0jsnCqQOcA" title="YouTube" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-youtube"></i><span class="sr-only">YouTube</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1567325" class="tncms-block mysteryHeaderWeather">
<style>
            #site-header-container #weather-1567325 .current-conditions a {  }
            #site-header-container #weather-1567325 .current-conditions a:hover {  }
        </style>
        <div id="weather-1567325" class="weather-current size-medium pull-right inverted">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=84321" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                            <span class="fas tnt-wi-cloudy"></span>
                        </span>
                        <span class="pull-left temp-desc medium">
                            <span class="temp">31&deg;</span>
                            
                                <span class="cond">Mostly Cloudy </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1567319" class="tncms-block">
<div id="site-logo-1567319" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/" title="The Herald Journal"><img class="img-responsive" alt="The Herald Journal" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-mobile.png?_dc=1527781613"></a><div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="The Herald Journal"><img class="img-responsive" alt="The Herald Journal" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-btn-sm.png?_dc=1527781577">The Herald Journal</a><a href="/montpelier" title="News-Examiner"><img class="img-responsive" alt="News-Examiner" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ne-logo-btn-sm.png?_dc=1527781637">News-Examiner</a><a href="/tremonton" title="The Leader"><img class="img-responsive" alt="The Leader" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/tl-logo-btn-sm.png?_dc=1527781735">The Leader</a><a href="/preston" title="Preston Citizen"><img class="img-responsive" alt="Preston Citizen" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/pc-logo-btn-sm.png?_dc=1527781690">Preston Citizen</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1268386" class="tncms-block pull-right"><div id="user-controls-1268386" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hjnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1268386').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hjnews.com/users/logout/" id="user-logout-form-1268386"><input type="hidden" name="referer_url" value="https://www.hjnews.com/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1588166" class="tncms-block"><ul id="site-search-1588166-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1588166" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1588166-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1588166-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1588166-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1588166').submit();
        return false;
    });

    $('#site-search-1588166').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1588166 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1588166 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1588166-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1632704" class="tncms-block"><ul id="block-1632704" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://hjoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-accidents-disaster"  href="/news/accidents_disaster/" >
                    <span class="nav-label">Accidents & Disaster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/crime_courts/" >
                    <span class="nav-label">Crime Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/nation/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-sports"  href="/sports/school/" >
                    <span class="nav-label">School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-usu-sports"  href="/sports/usu/" >
                    <span class="nav-label">USU Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-sports"  href="/sports/state/" >
                    <span class="nav-label">State Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-jazz"  href="/sports/utah_jazz/" >
                    <span class="nav-label">Utah Jazz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-salt-lake"  href="/sports/real_salt_lake/" >
                    <span class="nav-label">Real Salt Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/nation/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">AP Pro Football</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/features/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/features/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-feature-idea"  href="/submissions/tips-news/submit_a_features_tip/" >
                    <span class="nav-label">Submit a Feature Idea</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://issuu.com/hjnews3"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/announcements/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missionaries"  href="/announcements/missionaries/" >
                    <span class="nav-label">Missionaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-tip-or-announcement"  href="/submissions/" >
                    <span class="nav-label">Submit a tip or announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/submissions/letters/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls-we-want-your-opinion"  href="/opinion/polls/" >
                    <span class="nav-label">Polls-We want YOUR opinion!</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-our-job-listings"  href="https://jobs.hjnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Search our job listings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1268246" class="tncms-block"></div><div id="tncms-block-1503258" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503258" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503258');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-d8b7a931-430c-5f8a-b9ed-1f448e8d6abd" class="modal fullscreen in modal-image image-mugshot modal-d8b7a931-430c-5f8a-b9ed-1f448e8d6abd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=400%2C640"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=200%2C320 200w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=300%2C480 300w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=400%2C640 400w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=540%2C863 540w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=750%2C1199 750w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=1067%2C1706 1200w"
                    sizes="100vw"
                    width="1067"
                    height="1706"
                    alt="Jason Turner column mug for B1"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d8b7a931-430c-5f8a-b9ed-1f448e8d6abd" data-target=".caption-inner-modal-image-d8b7a931-430c-5f8a-b9ed-1f448e8d6abd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d8b7a931-430c-5f8a-b9ed-1f448e8d6abd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jason Turner</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Christiana Elieson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fjason-turner-column-mug-for-b%2Fimage_d8b7a931-430c-5f8a-b9ed-1f448e8d6abd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jason-turner-column-mug-for-b/image_d8b7a931-430c-5f8a-b9ed-1f448e8d6abd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8b7a931-430c-5f8a-b9ed-1f448e8d6abd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jason%20Turner%20column%20mug%20for%20B1&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fjason-turner-column-mug-for-b%2Fimage_d8b7a931-430c-5f8a-b9ed-1f448e8d6abd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jason-turner-column-mug-for-b/image_d8b7a931-430c-5f8a-b9ed-1f448e8d6abd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8b7a931-430c-5f8a-b9ed-1f448e8d6abd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hjnews.com/jason-turner-column-mug-for-b/image_d8b7a931-430c-5f8a-b9ed-1f448e8d6abd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jason-turner-column-mug-for-b/image_d8b7a931-430c-5f8a-b9ed-1f448e8d6abd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8b7a931-430c-5f8a-b9ed-1f448e8d6abd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d8b7a931-430c-5f8a-b9ed-1f448e8d6abd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Jason%20Turner%20column%20mug%20for%20B1&body=https%3A%2F%2Fwww.hjnews.com%2Fjason-turner-column-mug-for-b%2Fimage_d8b7a931-430c-5f8a-b9ed-1f448e8d6abd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d8b7a931-430c-5f8a-b9ed-1f448e8d6abd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jason-turner-column-mug-for-b/image_d8b7a931-430c-5f8a-b9ed-1f448e8d6abd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d8b7a931-430c-5f8a-b9ed-1f448e8d6abd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d8b7a931-430c-5f8a-b9ed-1f448e8d6abd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d8b7a931-430c-5f8a-b9ed-1f448e8d6abd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d8b7a931-430c-5f8a-b9ed-1f448e8d6abd" class="save-list-d8b7a931-430c-5f8a-b9ed-1f448e8d6abd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d8b7a931-430c-5f8a-b9ed-1f448e8d6abd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d8b7a931-430c-5f8a-b9ed-1f448e8d6abd img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="asset article-default"  data-url="https://www.hjnews.com/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?crop=1067%2C1067%2C0%2C319&resize=630%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hjnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hjnews.com/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hjnews.com\/tncms\/search\/mlt\/?origin=4cd894c8-f5a9-5e28-8d8a-b031636d94f4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="asset-paging">
                <div id="paging-prev-4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="paging-link prev offset"></div>
                <div id="paging-next-4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Column: MW needs to prove it deserves better bowl tie-ins
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1710fafa-b1e2-11de-8866-001cc4c002e0-asset-4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hjnews.com/users/profile/jturner">
By Jason Turner
sports writer
</a></span>
                
                    <div id="author-popup-1710fafa-b1e2-11de-8866-001cc4c002e0-asset-4cd894c8-f5a9-5e28-8d8a-b031636d94f4-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1710fafa-b1e2-11de-8866-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hjnews.com/users/profile/jturner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jturner"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/avatars/1/71/0fa/1710fafa-b1e2-11de-8866-001cc4c002e0.2e4c6e8b5973ef472c86ce73c0221dda.png?_dc=1416427882"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hjnews.com/users/profile/jturner" rel="author" class="tnt-user-profile-link tnt-user-name">Jason Turner</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jturner@hjnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1710fafa-b1e2-11de-8866-001cc4c002e0-asset-4cd894c8-f5a9-5e28-8d8a-b031636d94f4').popover({
                            content: $('#author-popup-1710fafa-b1e2-11de-8866-001cc4c002e0-asset-4cd894c8-f5a9-5e28-8d8a-b031636d94f4-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-23T20:05:00-07:00" class="tnt-date asset-date text-muted">
            Dec 23, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-23T20:05:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-23T20:05:00-07:00">
    <meta itemprop="datePublished" content="2019-12-23T20:05:00-07:00">
    <meta itemprop="dateModified" content="2019-12-23T20:05:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Column%3A%20MW%20needs%20to%20prove%20it%20deserves%20better%20bowl%20tie-ins&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hjnews.com/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Column%3A%20MW%20needs%20to%20prove%20it%20deserves%20better%20bowl%20tie-ins&body=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-d8b7a931-430c-5f8a-b9ed-1f448e8d6abd" data-toggle="modal" data-instance="#gallery-items-4cd894c8-f5a9-5e28-8d8a-b031636d94f4-photo-modal" data-target="#photo-carousel-4cd894c8-f5a9-5e28-8d8a-b031636d94f4">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1067">
            <meta itemprop="height" content="1706">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jason Turner column mug for B1"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="1706"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=200%2C320 200w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=300%2C480 300w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=400%2C640 400w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=540%2C863 540w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=750%2C1199 750w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=1067%2C1706 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Jason Turner</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Christiana Elieson</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4cd894c8-f5a9-5e28-8d8a-b031636d94f4">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Column%3A%20MW%20needs%20to%20prove%20it%20deserves%20better%20bowl%20tie-ins&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hjnews.com/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Column%3A%20MW%20needs%20to%20prove%20it%20deserves%20better%20bowl%20tie-ins&body=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4cd894c8-f5a9-5e28-8d8a-b031636d94f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4cd894c8-f5a9-5e28-8d8a-b031636d94f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="save-list-4cd894c8-f5a9-5e28-8d8a-b031636d94f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4cd894c8-f5a9-5e28-8d8a-b031636d94f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A lot of people feel the Mountain West doesn’t have enough quality bowl tie-ins.</p></div><div class="subscriber-only"><p>Those people are not wrong. I, for one, would love to see teams from the Mountain West play against more opponents from the Power 5 conferences during the postseason.</p></div><div class="subscriber-only"><p>Perhaps even more importantly, I strongly feel the Mountain West needs a couple of bowl tie-ins against programs from the American Athletic Conference (AAC). The two conferences have only competed against each other in two bowl game over the past fours seasons — a 33-27 victory by Fresno State over Houston in the 2017 Hawaii Bowl, and a 34-10 win by San Diego State over Houston in the 2016 Las Vegas Bowl.</p></div>
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    
        <div id="inasset-video-ad">
            <div class="clearfix" id="ad-close-button" style="height: 24px">
                <button type="button" class="close close-video-ad" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            </div>
            <div id="ad-message" style="font-size: 12px; text-transform: uppercase; text-align: center; display: none; color: #666; padding-bottom: .5em">Advertisement</div>
            <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hjnews.com",
  secureDomain: "www.hjnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-png_video_ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"png_video_ad","fold":"above","slot":1,"width":360,"overline":"Advertisement","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        </div><!-- #inasset-video-ad -->
        <script>
            $(document).ready(function(){
                setTimeout(function() {
                    videoHeight = $('#blox-ad-position-png_video_ad1').height();
                    console.log('Video Height: ' + videoHeight);
                    if (videoHeight < 2) {
                        $('#ad-close-button').hide();
                    }
                    if (videoHeight > 2) {
                        $('#ad-message').fadeIn();
                    }
                }, 10000);
                $('.close-video-ad').click(function(){
                    $('#inasset-video-ad').hide();
                });
            });
        </script>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Fans from the MW and AAC are always arguing over which is the better football conference. It’s really difficult to make that determination when they never square off in the postseason and rarely in the regular season. Unfortunately for the Mountain West, it went 0-3 against foes from the AAC during the 2019 campaign.</p></div><div class="subscriber-only"><p>And while it would be great to see more MW-AAC showdowns, I also believe the Mountain West needs to start proving it deserves this scenario. Over the past five seasons, a team from the Mountain West has lost at least one bowl game to an opponent I fully expected them to beat.</p></div><div class="subscriber-only"><p>Arguably the most concerning part of this trend is Utah State has been the biggest culprit. During the aforementioned timespan, the Aggies have lost three bowls to teams that finished the regular season with a combined record of 19-17.</p></div><div class="subscriber-only"><p>Two of those programs, Akron and Kent State, earned their first-ever bowl victory at USU’s expense. New Mexico State, which rallied past Utah State in the 2017 Arizona Bowl, hadn’t received an invitation to a bowl game since 1960. Ironically enough, NMSU dispatched of USU in the 1960 Sun Bowl.</p></div><div class="subscriber-only"><p>A year ago, San Diego State suffered an embarrassing 27-0 loss to Ohio in the Frisco Bowl. One year later, USU gave up 51 points to a 6-6 Kent State squad at this same bowl, and the Golden Flashes kicked five field goals or the Aggies’ margin of defeat would have been worse than 51-41.</p></div><div class="subscriber-only"><p>In 2016, Colorado State allowed Idaho to score a whopping 61 points in the Famous Idaho Potato Bowl — the same Vandal squad that only mustered up 20 points against Montana State at home. Last season, Hawaii was soundly beaten by Louisiana Tech at its own bowl.</p></div><div class="subscriber-only"><p>It’s hard to expect the Mountain West to increase its national profile when it continually loses games like this in the postseason. Yeah, I realize nearly every conference underperforms in at least one bowl on a yearly basis, but the aforementioned games are ones the MW can’t afford to drop.</p></div><div class="subscriber-only"><p>In addition to USU’s setback to Kent State, the Mountain West didn’t receive any help from Boise State last weekend. The conference champions struggled mightily on both sides of the ball en route to getting blown out by a then-7-5 Washington squad, 38-7, in the Las Vegas Bowl.</p></div><div class="subscriber-only"><p>Granted, the Huskies were a very good team when they put everything together this season, but they shouldn’t have spanked a 12-win BSU squad by 31 points.</p></div>
    <!--Tout Middle Article Injection Point-->
    <div id="tout_mid_container" class="advertisement">
        <div id="tout_above_mid_video" style="display:none"></div>
         <div id="tout_video_continues_mid" class="text-center hidden-print" style="display:none">
             <p style="font-size: 12px; color: #666; text-transform: uppercase">Story continues below video</p>
         </div>
         <div class="tout-sdk tout-mid-article hidden-print" style="margin-bottom: 24px"></div>
        <div id="tout_below_mid_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Fortunately for the Mountain West, SDSU did hammer Central Michigan, 48-11, in the New Mexico Bowl last Saturday. It was the Aztecs’ largest margin of victory ever in a bowl.</p></div><div class="subscriber-only"><p>Off the seven Mountain West teams that accepted a bowl bid during 2019 campaign, only San Diego State was awarded a matchup against a foe that won more than seven contests during the regular season. Indeed, the MW appeared to get shortchanged in regards to higher profile matchups, which is a shame considering it went a very commendable 9-10 against Power 5 conference opponents during the regular season.</p></div><div class="subscriber-only"><p>Does Mountain West commissioner Craig Thompson need to lobby for better bowl tie-ins?</p></div><div class="subscriber-only"><p>Absolutely.</p></div><div class="subscriber-only"><p>I don’t think there is any debate Thompson needs to do a better job on his front.</p></div><div class="subscriber-only"><p>I personally don’t think there is a whole lot separating the MW and the AAC, but the AAC’s bowl tie-ins are substantially better. This is the third straight season the AAC will play in four bowls against P-5 opposition. The MW has never had more than two of those opportunities in each of the past five years.</p></div><div class="subscriber-only"><p>That is way too much of a disparity in my opinion, but it’s still up to the teams from the Mountain West to go out there and prove they deserve better. And until the MW stops losing to the likes of Akron, Kent State, Idaho, NMSU and Ohio on a regular basis, it will never close that gap with the AAC.</p></div>
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Column%3A%20MW%20needs%20to%20prove%20it%20deserves%20better%20bowl%20tie-ins&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hjnews.com/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Column%3A%20MW%20needs%20to%20prove%20it%20deserves%20better%20bowl%20tie-ins&body=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/usu/column-mw-needs-to-prove-it-deserves-better-bowl-tie/article_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cd894c8-f5a9-5e28-8d8a-b031636d94f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4cd894c8-f5a9-5e28-8d8a-b031636d94f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4cd894c8-f5a9-5e28-8d8a-b031636d94f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4cd894c8-f5a9-5e28-8d8a-b031636d94f4" class="save-list-4cd894c8-f5a9-5e28-8d8a-b031636d94f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4cd894c8-f5a9-5e28-8d8a-b031636d94f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-d8b7a931-430c-5f8a-b9ed-1f448e8d6abd">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1067">
            <meta itemprop="height" content="1706">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jason Turner column mug for B1"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="1706"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=200%2C320 200w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=300%2C480 300w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=400%2C640 400w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=540%2C863 540w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=750%2C1199 750w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/d/8b/d8b7a931-430c-5f8a-b9ed-1f448e8d6abd/5dd4b8dc46d8c.image.jpg?resize=1067%2C1706 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Jason Turner</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Christiana Elieson</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22utah%20state%20football%22#tncms-source=keyword" class="tag-utah-state-football label label-default" data-tncms-track-dmp='search: utah-state-football'>Utah State Football</a>
            </li> <li>
                <a href="/search/?k=%22mountain%20west%20football%22#tncms-source=keyword" class="tag-mountain-west-football label label-default" data-tncms-track-dmp='search: mountain-west-football'>Mountain West Football</a>
            </li> <li>
                <a href="/search/?k=%22column%22#tncms-source=keyword" class="tag-column label label-default" data-tncms-track-dmp='search: column'>Column</a>
            </li> <li>
                <a href="/search/?k=%22jason%20turner%22#tncms-source=keyword" class="tag-jason-turner label label-default" data-tncms-track-dmp='search: jason-turner'>Jason Turner</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22bowl%22#tncms-source=keyword" class="tag-bowl label label-default" data-tncms-track-dmp='search: bowl'>Bowl</a>
            </li> <li>
                <a href="/search/?k=%22west%22#tncms-source=keyword" class="tag-west label label-default" data-tncms-track-dmp='search: west'>West</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22opponent%22#tncms-source=keyword" class="tag-opponent label label-default" data-tncms-track-dmp='search: opponent'>Opponent</a>
            </li> <li>
                <a href="/search/?k=%22american%20athletic%20conference%22#tncms-source=keyword" class="tag-american-athletic-conference label label-default" data-tncms-track-dmp='search: american-athletic-conference'>American Athletic Conference</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1710fafa-b1e2-11de-8866-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hjnews.com/users/profile/jturner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jturner"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/avatars/1/71/0fa/1710fafa-b1e2-11de-8866-001cc4c002e0.2e4c6e8b5973ef472c86ce73c0221dda.png?_dc=1416427882"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hjnews.com/users/profile/jturner" rel="author" class="tnt-user-profile-link tnt-user-name">Jason Turner</a>
                                </h4>
                                    <p class="card-about">Jason Turner is a sports reporter for The Herald Journal. He can be reached at jturner@hjnews.com or 435-792-7237.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jturner@hjnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1710fafa-b1e2-11de-8866-001cc4c002e0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1710fafa-b1e2-11de-8866-001cc4c002e0&amp;s=start_time&amp;sd=desc" data-subject="Jason Turner" data-description="Whenever Jason Turner posts new content, you'll get an email delivered to your inbox with a link." data-name="Jason Turner notification" data-author-id="1710fafa-b1e2-11de-8866-001cc4c002e0" data-user-url="https://www.hjnews.com/users/">
        <i class="fas tnt-star"></i> Follow Jason Turner
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hjnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hjnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Fsports%2Fusu%2Fcolumn-mw-needs-to-prove-it-deserves-better-bowl-tie%2Farticle_4cd894c8-f5a9-5e28-8d8a-b031636d94f4.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1721018" class="tncms-block"><section id="block-1721018" class="block emphasis-h3   " ><h4 >Please be aware that Cache Valley Publishing does not endorse, and is not responsible for alleged employment offers in the comments.</h4></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.hjnews.com/tncms/asset/editorial/4cd894c8-f5a9-5e28-8d8a-b031636d94f4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1570494" class="tncms-block ad-spacer-bottom"><section id="block-1570494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570494 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/usu-football-coach-castigates-reports-about-player-marijuana-citations/article_efb4590f-a756-5922-897a-b2ae0f4798c7.html" class="tnt-asset-link">
        

        
            USU football coach castigates reports about player marijuana citations</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/merlin-olsen-park-ice-rink-could-open-soon/article_dbd64ec0-8d3b-526f-8f62-e615e127a470.html" class="tnt-asset-link">
        

        
            Merlin Olsen Park ice rink could open soon</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/education/local-schools-work-to-increase-graduation-rates/article_e1c22cf6-bc38-5da6-bb3c-1c9cb9615713.html" class="tnt-asset-link">
        

        
            Local schools work to increase graduation rates</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/don-t-model-downtown-logan-after-ogden/article_7f52e178-c4f9-553d-8bf2-f6b7289cd211.html" class="tnt-asset-link">
        

        
            Don’t model downtown Logan after Ogden</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime_courts/man-accused-of-attempted-murder-pleads-guilty-to-amended-charges/article_efda0600-d325-5225-9ac2-7cd21fce3e03.html" class="tnt-asset-link">
        

        
            Man accused of attempted murder pleads guilty to amended charges</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1791626" class="tncms-block"><style>
#wpw1{
    z-index: 0 !important;
}
</style><script type="text/javascript" src="https://marketplace.hjnews.com/places/widget/js:1/type:pencil"></script><p></p></div><div id="tncms-block-1276104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276104" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276104');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276107" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276107" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276107');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1689300" class="tncms-block"><div id="geotix-widget-container"></div>

<script src="https://d1wcopahj6rhb7.cloudfront.net/events/prd/geotix-embed-latest.js"></script><script type="text/javascript">

   // CSS Override Documentation

   // https://s3.amazonaws.com/geotix-widgets/events/css-customizations.md

   GeotixWidget.fetchTickets({

      token: '5a121210781b8128457ed3a767ad5000',

      container: "geotix-widget-container",

      portalId: 50

    });

</script></div></div><div id="tncms-region-global-side-middle" class="tncms-region "><div id="tncms-block-1590063" class="tncms-block">
<div id="city-spark-rail-1590063">
        <section id="block-1590063" class="block emphasis-   " ><a href="/calendar/">
                    <img src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/cityspark/NeckoftheWoods360x62.png?_dc=1529439854" class='img img-responsive' width=100% class='center-block'/>
                </a><div data-cswidget="8985" style='width:100%;margin-bottom:20px;'></div>
            <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script>
            </section></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1276106" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276106" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276106');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1276104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276104" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276104');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1586772" class="tncms-block"><div id="ap_widget_container_564a9baae69e7fc30b04e365f68add37"></div><script src="https://digitalservices.ap.org/widget-content/564a9baae69e7fc30b04e365f68add37"></script></div><div id="tncms-block-1586774" class="tncms-block"><div id="ap_widget_container_7640acc85af051f21352d1318d29a562"></div><script src="https://digitalservices.ap.org/widget-content/7640acc85af051f21352d1318d29a562"></script></div><div id="tncms-block-1586773" class="tncms-block"><div id="ap_widget_container_a863f859277407c378a1dde1a6582e88"></div><script src="https://digitalservices.ap.org/widget-content/a863f859277407c378a1dde1a6582e88"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1567323" class="tncms-block">
<div class="footerContainer-1567323 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="The Herald Journal">The Herald Journal</a></li><li class="col-item"><a href="/montpelier" title="News-Examiner">News-Examiner</a></li><li class="col-item"><a href="/tremonton" title="The Leader">The Leader</a></li><li class="col-item"><a href="/preston" title="Preston Citizen">Preston Citizen</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="https://hjoffers.com/" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="mailto:hjnews@hjnews.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:hjclass@hjnews.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CVP" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="/users/admin/calendar/event/?referer_url=/calendar/" target="" title="Add a Calendar Event">Add a Calendar Event</a></li><li class="col-item"><a href="/forms/deliveryissues/" target="" title="Report a Delivery Issue">Report a Delivery Issue</a></li><li class="col-item"><a href="http://nieteacher.org/thjnie/" target="_blank" title="Newspapers in Education">Newspapers in Education</a></li><li class="col-item"><a href="/getthepaper/" target="" title="Pick up a copy of the HJ">Pick up a copy of the HJ</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/submissions/tips-news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="/submissions/tips-news/" target="" title="Submit News Tip">Submit News Tip</a></li><li class="col-item"><a href="https://services.hjnews.com/" target="" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/submissions/letters/" target="" title="Letter to the Editor">Letter to the Editor</a></li><li class="col-item"><a href="/submissions/milestone-anniversary/submit_an_anniversary_announcement/" target="" title="Anniversary Announcement">Anniversary Announcement</a></li><li class="col-item"><a href="/submissions/milestone-anniversary/submit_a_birthday_announcement/" target="" title="Birthday Announcement">Birthday Announcement</a></li><li class="col-item"><a href="/submissions/milestone-anniversary/submit_wedding_announcement/" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/submissions/announcements/scout/" target="" title="Eagle Scout Announcement">Eagle Scout Announcement</a></li><li class="col-item"><a href="/submissions/milestone-missionary/submit_a_missionary_announcement/" target="" title="Missionary Announcement">Missionary Announcement</a></li><li class="col-item"><a href="https://services.hjnews.com/" target="" title="Card of Thanks">Card of Thanks</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">The Herald Journal</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=1068+W+130+South+Logan,+UT+84321" target="_blank">1068 W 130 South<br>Logan, UT 84321</a></div>
                    <div class="col-item"><a href="tel:4357522121">435-752-2121</a></div>
                    <div class="col-item"><a href="mailto:hjnews@hjnews.com">hjnews@hjnews.com</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.hjnews.com/newsletter/signup" target="_blank" title="Newsletters"><span class="far tnt-envelope"></span></a></div><div class="col-item-icon"><a href="http://www.facebook.com/theheraldjournal" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="https://www.twitter.com/HJnews" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div><div class="col-item-icon"><a href="https://www.youtube.com/channel/UCPNCrAr7a2EZp0jsnCqQOcA" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1268372" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1268372"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">The Herald Journal</a>, 1068 West 130 South Logan, Utah</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1565728262"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1526408431"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1527181897"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>