
  






















    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hjnews.com/content/tncms/live/" />
<meta name="keywords" content="water supply, drought, commerce, hydraulics, politics, law, tremonton city website, saving, tip, watering, guide" />
<meta name="news_keywords" content="water supply, drought, commerce, hydraulics, politics, law, tremonton city website, saving, tip, watering, guide" />
<meta name="description" content="Tremonton&rsquo;s secondary water supply is being shut off for 19 hours a week as the authority in charge of the local canal system implements measures to combat an ongoing, severe" />
<meta name="author" content="By Leader staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432184988" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_6554cd9d899efe665de485d1accb2d7b" />
<meta name="google-site-verification" content="sQrLuqU2XK7U-zsfjrzHibIzVb63T_Zw891wjBtN28I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?crop=300%2C300%2C75%2C0&amp;resize=300%2C300&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Tremonton secondary water under restrictions" />
<meta property="og:description" content="Tremonton&rsquo;s secondary water supply is being shut off for 19 hours a week as the authority in charge of the local canal system implements measures to combat an ongoing, severe" />
<meta property="og:site_name" content="The Herald Journal" />
<meta property="og:section" content="Tremonton Leader" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/Tremonton" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HJnews" />
<meta name="twitter:image:alt" content="Slow the Flow logo" />
<meta name="twt-site-id" content="000001737d4ab910_f9a15ba" />
<meta name="twt-article-id" content="6257a57b-919c-5697-9d59-ba5f5d04496d" />
<meta name="twt-author-name" content="By Leader staff" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1597129297"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1585690253"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1598559091"/>
<style>/*<![CDATA[*/ #user-controls-1579818 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1579818 .tn-user-screenname, #user-controls-1579818 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1579818 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1579818 .dropdown-signup { font-size: 12px; } #user-controls-1579818 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1579818 .large-user-avatar { margin-right: 10px; } #user-controls-1579818 .large-user-controls { font-size: 12px; } #user-controls-1579818 .logout-btn { cursor: pointer; } #user-controls-1579818 .user-welcome { color: #ffffff; } #user-controls-1579818 .login-btn { color: #fff!important; } #weather-1567325 .list-unstyled { margin: 0; } #weather-1567325 span { display: block; } #weather-1567325 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1567325 .icon { position: relative; } #weather-1567325 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-1567325 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1567325 .cond { opacity: 0.7; } #weather-1567325 .current-conditions { float: left; height: 48px; } #weather-1567325 .dropdown-toggle { color: #ffffff; display: block; } #weather-1567325.inverted .dropdown-toggle { color: #333; display: block; } #user-controls-1268386 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1268386 .tn-user-screenname, #user-controls-1268386 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1268386 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1268386 .dropdown-signup { font-size: 12px; } #user-controls-1268386 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1268386 .large-user-avatar { margin-right: 10px; } #user-controls-1268386 .large-user-controls { font-size: 12px; } #user-controls-1268386 .logout-btn { cursor: pointer; } #user-controls-1268386 .login-btn { color: #fff!important; } #block-1588959 .search-spinner { position: absolute; } #block-1588959 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1588959-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1588959-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1588959-dropdown .pull-right { float: none!important; } #site-search-1588959-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1503258 { margin-bottom: 0px; } #ad-1503258 { min-height: 1px; min-width: 1px; } #block-1570494 .card.summary { border: 0; padding: 0; margin: 0; } #block-1570494 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #tncms-block-1276104 { margin-bottom: 0px; } #ad-1276104 { min-height: 600px; min-width: 300px; } #tncms-block-1276107 { margin-bottom: 0px; } #ad-1276107 { min-height: 250px; min-width: 300px; } #tncms-block-1276106 { margin-bottom: 0px; } #ad-1276106 { min-height: 250px; min-width: 300px; } #tncms-block-1276104 { margin-bottom: 0px; } #ad-1276104 { min-height: 600px; min-width: 300px; } #block-1268372 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/tremonton","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"By Leader staff","id":"6257a57b-919c-5697-9d59-ba5f5d04496d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/tremonton","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"By Leader staff","id":"6257a57b-919c-5697-9d59-ba5f5d04496d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PBWHBR4');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/invisibly.js?_dc=1558646188"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["water supply","drought","commerce","hydraulics","politics","law","tremonton city website","saving","tip","watering"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/tremonton';
            
                gptAdSlots['ad-1503258'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503258').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/ads/impressions.js?_dc=1624917913"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/ads/traffic.js?_dc=1624862111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/ads/settings.js?_dc=1574282125"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/tremonton';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1276107'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276107').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276107'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/tremonton';
            
                gptAdSlots['ad-1276106'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276106').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276106'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/logan/hj/tremonton';
            
                gptAdSlots['ad-1276104'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1276104').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1276104'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tremonton secondary water under restrictions | Tremonton Leader | hjnews.com</title>
            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/tl-logo-fav.png?_dc=1530631130"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } .aNiceBackground { background-image: url(https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/bg-xmas.png?_dc=1542227637); background-position: top left; background-repeat: repeat; background-size: 200px 199px; } </style> <style> </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/6e2ad526-d7c2-11e8-a2e7-8badbb1c3280.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tremonton secondary water under restrictions | Tremonton Leader | hjnews.com" href="http://www.hjnews.com/search/?f=rss&amp;t=article&amp;c=tremonton&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- page app is editorial url is /tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html--><!-- loading site js -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-6257a57b-919c-5697-9d59-ba5f5d04496d  section-tremonton type-article infinity-disabled" data-path="/tremonton">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hjnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftremonton&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=By+Leader+staff&amp;tncms.asset.id=6257a57b-919c-5697-9d59-ba5f5d04496d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=215&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBWHBR4&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftremonton&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=By+Leader+staff&amp;tncms.asset.id=6257a57b-919c-5697-9d59-ba5f5d04496d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=215&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hjnews.com/tncms/admin/editorial-asset/?edit=6257a57b-919c-5697-9d59-ba5f5d04496d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1567320" class="tncms-block">
<div id="site-brand-mark-1567320" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/tremonton"><img class="img-responsive" alt="The Leader" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/tl-logo-btn.png?_dc=1527781748"></a>
                        </div>
        </section>
    </div>
    <div id="site-follow-us-1567320" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/Tremonton" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1579818" class="tncms-block apg-js-mobile-login-tweak"><div id="user-controls-1579818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hjnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hjnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hjnews.com/users/logout/" id="user-logout-form-1579818"><input type="hidden" name="referer_url" value="https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1927182" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1579817" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top">
<li>
          <a class="" href="/subscribe/">
            <span style="color:#ff9900;">Subscriptions from $9.99/mo</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tremonton/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tremonton/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tremonton/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tremonton/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/tremonton/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tremonton/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tremonton/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tremonton/announcements/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tremonton/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tremonton/obituaries/place-an-obituary/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tremonton/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://theleader.secondstreetapp.com/Newsletter-Sign-Up/"  target="_blank" rel="noopener" class="nav-link tnt-section-birthday-club-signups">Birthday Club Signups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://theleader.secondstreetapp.com/1500-Staycation-Giveaway/"  target="_blank" rel="noopener" class="nav-link tnt-section-1500-staycation-giveaway">$1,500 Staycation Giveaway</a>
                                </li></ul></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1588073" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/marketplace"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/eedition/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="https://tloffers.com"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-birthday-cake"></i> Start A Subscription</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1579820" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a> <i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
        
</div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1"><li><a href="/managesubscription" target="_blank">Manage Subscription &amp; Vacation Stops</a></li>
        <li><a href="/newsletter/signup/">Get our newsletters</a></li>
      </ul></div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2"><li><a href="/submissions/milestone-anniversary/submit_an_anniversary_announcement/">Anniversary</a></li>
        <li><a href="/submissions/milestone-anniversary/submit_a_birthday_announcement/">Birthdays</a></li>
        <li><a href="/submissions/milestone-missionary/submit_a_missionary_announcement/">Missionary</a></li>
        <li><a href="/submissions/milestone-anniversary/submit_wedding_announcement/">Wedding</a></li>
      </ul></div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3"><li><a href="/newsletter/signup/">Get our newsletters</a></li>
        <li><a href="/site/about/">About Us</a></li>
        <li><a href="/site/contact/">Contact Us</a></li>
        <li><a href="/site/faq/">FAQ</a></li>
        <li><a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser" target="_blank">Place A Classified Ad</a></li>
        <li><a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HJNEWS&amp;publisher_id=7078&amp;partner_name=Herald%20Journal" target="_blank">Add A Calendar Event</a></li>
        <!-- <li><a href="/site/rss/">RSS Feeds</a></li> -->
       </ul></div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="https://apgwest.newsbank.com/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the Archives</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1567322" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #ececec;
        }
        #swap-toggle-hj:hover, #swap-toggle-hj.active {
            background-color: #ececec;
        }#swap-toggle-ne:hover, #swap-toggle-ne.active {
                background-color: #ececec;
            }#swap-toggle-tl:hover, #swap-toggle-tl.active {
                background-color: #ececec;
            }#swap-toggle-pc:hover, #swap-toggle-pc.active {
                background-color: #ececec;
            }#swap-toggle-bl:hover, #swap-toggle-bl.active {
                background-color: #ececec;
            }</style>
    
    
        
    
        
            
        
    
        
    
        
    
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-hj" class="png-header-swap-menu-item inverted" data-id="header-splash-hj" data-color="#ececec" data-invert="true" href="/">The Herald Journal</a><a id="swap-toggle-ne" class="png-header-swap-menu-item inverted" data-id="header-splash-ne" data-color="#ececec" data-invert="true" href="/montpelier">News-Examiner</a><a id="swap-toggle-tl" class="png-header-swap-menu-item active inverted" data-id="header-splash-tl" data-color="#ececec" data-invert="true" href="/tremonton">The Leader</a><a id="swap-toggle-pc" class="png-header-swap-menu-item inverted" data-id="header-splash-pc" data-color="#ececec" data-invert="true" href="/preston">Preston Citizen</a><a id="swap-toggle-bl" class="png-header-swap-menu-item inverted" data-id="header-splash-bl" data-color="#ececec" data-invert="true" href="/bear_laker">Bear Laker</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1567321" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #fcfcfc;
            background: #fcfcfc;
            background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: -webkit-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
            background: linear-gradient(to bottom, #ececec 0%, #fcfcfc 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
        }
        
            body.section-montpelier #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-tremonton #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-preston #site-header-container {
                background-color: #fcfcfc;
                background: #fcfcfc;
                background: -moz-linear-gradient(top, #ececec 0%, #fcfcfc 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#fcfcfc 100%);
                background: linear-gradient(to bottom, #ececec 0%,#fcfcfc 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#fcfcfc',GradientType=0 );
            }
        
            body.section-bear_laker #site-header-container {
                background-color: #ffffff;
                background: #ffffff;
                background: -moz-linear-gradient(top, #ececec 0%, #ffffff 100%);
                background: -webkit-linear-gradient(top, #ececec 0%,#ffffff 100%);
                background: linear-gradient(to bottom, #ececec 0%,#ffffff 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ececec', endColorstr='#ffffff',GradientType=0 );
            }
        
    
        
    </style><div class="site-logo-container text-left">
                <a href="/tremonton" title="The Leader"><img class="img-responsive" alt="The Leader" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/tl-logo-main.png?_dc=1528494906"></a>
                
            </div></div><div id="tncms-block-1584217" class="tncms-block">

            <style>
                #siteHeaderContainerCTA {
                    display: block;
                    position: absolute;
                    top: 0;
                    right: 0;
                    width: 400px;
                    height: 100px;
                    padding-top: 5px;
                    overflow: hidden;
                    text-align: center;
                }
                #siteHeaderContainerCTA:hover {
                    text-decoration: none;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		text-align: center;
                background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
                    font-weight: 700;
                    font-size: 12px;
                    line-height: 15px;
                    color: #aaaaaa;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
                    font-weight: 700;
                    font-size: 21px;
                    line-height: 30px;
                    color: #444444;
                    transition: all 200ms ease;
                }
                #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
                    color: #222222;
                }
                .mysteryHeaderLogo {
                    margin-top:  0px;
                }
                .mysteryHeaderSocial {
                    margin-top: 100px;
                }
                .mysteryHeaderWeather {
                    margin-top: 100px;
                }
            </style>
        
        
        <a id="siteHeaderContainerCTA" href="/tremonton/subscribe">
            <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
            <div class="siteHeaderContainerCTA-line2"></div>
            <div class="siteHeaderContainerCTA-line3"></div>
        </a>
        </div><div id="tncms-block-1567324" class="tncms-block mysteryHeaderSocial">

    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1567324">
            <section id="block-1567324" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="https://www.facebook.com/Tremonton" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1567325" class="tncms-block mysteryHeaderWeather">
<style>
            #site-header-container #weather-1567325 .current-conditions a {  }
            #site-header-container #weather-1567325 .current-conditions a:hover {  }
        </style>
        <div id="weather-1567325" class="weather-current size-medium pull-right inverted">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=84337" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                            <span class="fas tnt-wi-day-sunny-overcast"></span>
                        </span>
                        <span class="pull-left temp-desc medium">
                            <span class="temp">87&deg;</span>
                            
                                <span class="cond">Fair </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1567319" class="tncms-block">
<div id="site-logo-1567319" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/tremonton" title="The Leader"><img class="img-responsive" alt="The Leader" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/tl-logo-mobile.png?_dc=1527781773"></a>
                    <div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="The Herald Journal"><img class="img-responsive" alt="The Herald Journal" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/hj-logo-btn-sm.png?_dc=1527781577">The Herald Journal</a><a href="/montpelier" title="News-Examiner"><img class="img-responsive" alt="News-Examiner" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/ne-logo-btn-sm.png?_dc=1527781637">News-Examiner</a><a href="/tremonton" title="The Leader"><img class="img-responsive" alt="The Leader" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/tl-logo-btn-sm.png?_dc=1527781735">The Leader</a><a href="/preston" title="Preston Citizen"><img class="img-responsive" alt="Preston Citizen" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/pc-logo-btn-sm.png?_dc=1527781690">Preston Citizen</a><a href="/bear_laker" title="Bear Laker"><img class="img-responsive" alt="Bear Laker" src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/bl-logo-btn-sm.png?_dc=1590153101">Bear Laker</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1268386" class="tncms-block pull-right"><div id="user-controls-1268386" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hjnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hjnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hjnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1268386').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hjnews.com/users/logout/" id="user-logout-form-1268386"><input type="hidden" name="referer_url" value="https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1588959" class="tncms-block"><ul id="site-search-1588959-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1588959" aria-labelledby="site-search-button-1588959" action="/tremonton/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-1588959-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1588959-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1588959" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1588959-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1588959').submit();
        return false;
    });

    $('#site-search-1588959').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1588959 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1588959 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1588959-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletter/tremonton/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/tremonton/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/tremonton/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-i-class-fas-tnt-home-i"  href="/tremonton/"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/tremonton/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/tremonton/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/tremonton/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/tremonton/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/tremonton/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/tremonton/community/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/tremonton/announcements/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tremonton/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="/tremonton/obituaries/place-an-obituary/"  tabindex="0">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tremonton/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-birthday-club-signups"  href="https://theleader.secondstreetapp.com/Newsletter-Sign-Up/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Birthday Club Signups</span>
                </a></li><li>
                <a class="nav-link   tnt-section-1500-staycation-giveaway"  href="https://theleader.secondstreetapp.com/1500-Staycation-Giveaway/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">$1,500 Staycation Giveaway</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1599557" class="tncms-block"></div><div id="tncms-block-1503258" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503258" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503258');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e" class="modal fullscreen in modal-image image-default modal-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=450%2C300 540w"
                    sizes="100vw"
                    
                    width="450"
                    height="300"
                    alt="Slow the Flow logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e" data-target=".caption-inner-modal-image-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Fslow-the-flow-logo%2Fimage_78fb39b0-dae8-5ef3-b3ec-57f8657cd74e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/slow-the-flow-logo/image_78fb39b0-dae8-5ef3-b3ec-57f8657cd74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78fb39b0-dae8-5ef3-b3ec-57f8657cd74e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Slow%20the%20Flow%20logo&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Fslow-the-flow-logo%2Fimage_78fb39b0-dae8-5ef3-b3ec-57f8657cd74e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/slow-the-flow-logo/image_78fb39b0-dae8-5ef3-b3ec-57f8657cd74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78fb39b0-dae8-5ef3-b3ec-57f8657cd74e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/slow-the-flow-logo/image_78fb39b0-dae8-5ef3-b3ec-57f8657cd74e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/slow-the-flow-logo/image_78fb39b0-dae8-5ef3-b3ec-57f8657cd74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78fb39b0-dae8-5ef3-b3ec-57f8657cd74e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78fb39b0-dae8-5ef3-b3ec-57f8657cd74e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Slow%20the%20Flow%20logo&body=https%3A%2F%2Fwww.hjnews.com%2Fslow-the-flow-logo%2Fimage_78fb39b0-dae8-5ef3-b3ec-57f8657cd74e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78fb39b0-dae8-5ef3-b3ec-57f8657cd74e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/slow-the-flow-logo/image_78fb39b0-dae8-5ef3-b3ec-57f8657cd74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78fb39b0-dae8-5ef3-b3ec-57f8657cd74e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78fb39b0-dae8-5ef3-b3ec-57f8657cd74e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78fb39b0-dae8-5ef3-b3ec-57f8657cd74e" class="save-list-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78fb39b0-dae8-5ef3-b3ec-57f8657cd74e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e img { max-height: 300px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6257a57b-919c-5697-9d59-ba5f5d04496d" class="asset article-default"  data-url="https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Tremonton’s secondary water supply is being shut off for 19 hours a week as the authority in charge of the local canal system implements measures to combat an ongoing, severe drought in the area. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?crop=300%2C300%2C75%2C0&resize=300%2C300&order=crop%2Cresize">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="300">
        </div>
        <meta itemprop="name" content="hjnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hjnews.com\/tncms\/search\/mlt\/?origin=6257a57b-919c-5697-9d59-ba5f5d04496d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6257a57b-919c-5697-9d59-ba5f5d04496d" class="asset-paging">
                <div id="paging-prev-6257a57b-919c-5697-9d59-ba5f5d04496d" class="paging-link prev offset"></div>
                <div id="paging-next-6257a57b-919c-5697-9d59-ba5f5d04496d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tremonton secondary water under restrictions
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
By Leader staff </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-28T11:45:00-06:00" class="tnt-date asset-date text-muted">
            Jun 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-28T11:45:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html" twt-article-id="6257a57b-919c-5697-9d59-ba5f5d04496d">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-28T11:45:00-06:00">
    <meta itemprop="datePublished" content="2021-06-28T11:45:00-06:00">
    <meta itemprop="dateModified" content="2021-06-28T11:45:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tremonton%20secondary%20water%20under%20restrictions&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/6257a57b-919c-5697-9d59-ba5f5d04496d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Tremonton%20secondary%20water%20under%20restrictions&body=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/assets/v3/editorial/7/8f/78fb39b0-dae8-5ef3-b3ec-57f8657cd74e/60998d3e6f813.image.png?resize=450%2C300 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="450"
                    height="300"
                    alt="Slow the Flow logo"
                    class="img-responsive full tnt-restrict-img-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e default" />
            </div><style>
                .tnt-restrict-img-78fb39b0-dae8-5ef3-b3ec-57f8657cd74e {
                    max-width: 450px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1830245" class="tncms-block"><style>
    .apg-support-local-wrapper {
        border-radius: 5px;
        background-color: #E6E6E6;
        padding: 10px;
    }

    .apg-support-local-wrapper p {
        padding: 5px;
    }

    .apg-support-local-wrapper h1 {
        text-align: center;
    }

    .apg-support-local-wrapper a {
        font-family: verdana;
        font-weight: 900;
        font-size: 25px;
        line-height: 20px;
        color: white;
        background-color: #FF6600;
        padding: 10px;
        border-radius: 15px;
        box-shadow: 2px 3px 5px #888888;
        text-decoration: none;
        display: table-cell;
    }
</style><div class="apg-support-local-wrapper row">
    <div class="col-xs-8">
        <h1>Support Local Journalism</h1>
    </div>

    <div class="col-xs-4">
        <a href="/subscribe" text-decoration="none">
            Subscribe
        </a>
    </div>
</div></div></div>

            <div id="asset-content" data-asset-uuid="6257a57b-919c-5697-9d59-ba5f5d04496d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tremonton%20secondary%20water%20under%20restrictions&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/6257a57b-919c-5697-9d59-ba5f5d04496d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Tremonton%20secondary%20water%20under%20restrictions&body=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6257a57b-919c-5697-9d59-ba5f5d04496d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6257a57b-919c-5697-9d59-ba5f5d04496d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6257a57b-919c-5697-9d59-ba5f5d04496d" class="save-list-6257a57b-919c-5697-9d59-ba5f5d04496d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6257a57b-919c-5697-9d59-ba5f5d04496d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tremonton%20secondary%20water%20under%20restrictions&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/6257a57b-919c-5697-9d59-ba5f5d04496d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Tremonton%20secondary%20water%20under%20restrictions&body=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6257a57b-919c-5697-9d59-ba5f5d04496d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6257a57b-919c-5697-9d59-ba5f5d04496d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6257a57b-919c-5697-9d59-ba5f5d04496d" class="save-list-6257a57b-919c-5697-9d59-ba5f5d04496d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6257a57b-919c-5697-9d59-ba5f5d04496d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Tremonton’s secondary water supply is being shut off for 19 hours a week as the authority in charge of the local canal system implements measures to combat an ongoing, severe drought in the area.</p><p>Because a required supply reduction from the Bear River Canal Co., the Tremonton pressurized secondary water system will be shut down weekly starting at 1 p.m. Monday until 8 a.m. Tuesday. The temporary shutdown, which started last week, will remain in place until further notice.</p><p>The Tremonton mayor and city council are asking residents who use culinary water to irrigate their lawns to voluntarily follow the same 19-hour weekly restriction to help with water conservation during the current drought.</p><p>As extreme drought continues to plague the state, the Utah Division of Water Resources has replaced its traditional weekly lawn-watering guide with an “Extreme Drought Watering Guide” focusing on “survival watering.”</p>
    <!--Tout Top Article Injection Point-->
    <div id="tout_top_container" class="advertisement">
        <div id="tout_above_top_video" style="display:none"></div>
        <div class="tout-sdk tout-top-article hidden-print"></div>
        <div id="tout_below_top_video" style="display:none"></div>
    </div>
    
        <div id="inasset-video-ad">
            <div class="clearfix" id="ad-close-button" style="height: 24px">
                <button type="button" class="close close-video-ad" aria-label="Close"><span aria-hidden="true">&times;</span></button>
            </div>
            <div id="ad-message" style="font-size: 12px; text-transform: uppercase; text-align: center; display: none; color: #666; padding-bottom: .5em">Advertisement</div>
            <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hjnews.com",
  secureDomain: "hjnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-png_video_ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"png_video_ad","fold":"above","slot":1,"width":360,"overline":"Advertisement","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hjnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        </div><!-- #inasset-video-ad -->
        <script>
            $(document).ready(function(){
                setTimeout(function() {
                    videoHeight = $('#blox-ad-position-png_video_ad1').height();
                    console.log('Video Height: ' + videoHeight);
                    if (videoHeight < 2) {
                        $('#ad-close-button').hide();
                    }
                    if (videoHeight > 2) {
                        $('#ad-message').fadeIn();
                    }
                }, 10000);
                $('.close-video-ad').click(function(){
                    $('#inasset-video-ad').hide();
                });
            });
        </script>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1907157" class="tncms-block apg-margin-bottom-10"> <!-- SendtoNews in article --> 
        <div class='s2nPlayer k-P2d9VPUZ' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=P2d9VPUZ&cid=10535&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div><p>As long as the extreme drought conditions persist, the guide will urge people to limit their watering cycles to twice a week in northern Utah and three times a week in southern Utah.</p><p>With 60% of residential water use applied to outdoor landscapes, Utahns are asked to look for ways to reduce their use. According to the state, eliminating just one watering can save about 3,000 gallons for the average quarter-acre Utah yard. More drought actions and water-saving tips can be found at <a href="http://slowtheflow.org">slowtheflow.org</a>.</p><p>“Using water efficiently is always the best practice and saves money,” a post on the Tremonton City website reads. “But during extreme drought, it’s critical to help stretch the water supply.”</p>
    <!--Tout Bottom Article Injection Point-->
    <div id="tout_bottom_container" class="advertisement">
        <div id="tout_above_bottom_video" style="display:none"></div>
        <div class="tout-sdk tout-below-article hidden-print"></div>
        <div id="tout_below_bottom_video" style="display:none"></div>
    </div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tremonton%20secondary%20water%20under%20restrictions&via=HJnews&url=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hjnews.com/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hjnews.com/tncms/asset/editorial/6257a57b-919c-5697-9d59-ba5f5d04496d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald%20Journal%5D%20Tremonton%20secondary%20water%20under%20restrictions&body=https%3A%2F%2Fwww.hjnews.com%2Ftremonton%2Ftremonton-secondary-water-under-restrictions%2Farticle_6257a57b-919c-5697-9d59-ba5f5d04496d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tremonton/tremonton-secondary-water-under-restrictions/article_6257a57b-919c-5697-9d59-ba5f5d04496d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6257a57b-919c-5697-9d59-ba5f5d04496d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6257a57b-919c-5697-9d59-ba5f5d04496d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6257a57b-919c-5697-9d59-ba5f5d04496d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6257a57b-919c-5697-9d59-ba5f5d04496d" class="save-list-6257a57b-919c-5697-9d59-ba5f5d04496d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6257a57b-919c-5697-9d59-ba5f5d04496d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22water%20supply%22#tncms-source=keyword" class="tag-water-supply label label-default" data-tncms-track-dmp='search: water-supply'>Water Supply</a>
            </li> <li>
                <a href="/search/?k=%22drought%22#tncms-source=keyword" class="tag-drought label label-default" data-tncms-track-dmp='search: drought'>Drought</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22hydraulics%22#tncms-source=keyword" class="tag-hydraulics label label-default" data-tncms-track-dmp='search: hydraulics'>Hydraulics</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22tremonton%20city%20website%22#tncms-source=keyword" class="tag-tremonton-city-website label label-default" data-tncms-track-dmp='search: tremonton-city-website'>Tremonton City Website</a>
            </li> <li>
                <a href="/search/?k=%22saving%22#tncms-source=keyword" class="tag-saving label label-default" data-tncms-track-dmp='search: saving'>Saving</a>
            </li> <li>
                <a href="/search/?k=%22tip%22#tncms-source=keyword" class="tag-tip label label-default" data-tncms-track-dmp='search: tip'>Tip</a>
            </li> <li>
                <a href="/search/?k=%22watering%22#tncms-source=keyword" class="tag-watering label label-default" data-tncms-track-dmp='search: watering'>Watering</a>
            </li> <li>
                <a href="/search/?k=%22guide%22#tncms-source=keyword" class="tag-guide label label-default" data-tncms-track-dmp='search: guide'>Guide</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1721018" class="tncms-block"><section id="block-1721018" class="block emphasis-h3   " ><h4 >Please be aware that Cache Valley Publishing does not endorse, and is not responsible for alleged employment offers in the comments.</h4></section></div><div id="tncms-block-1969191" class="tncms-block"><section id="block-1969191" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1969191 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1969191" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1969191" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1570494" class="tncms-block ad-spacer-bottom"><section id="block-1570494" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570494 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/update-police-confirm-pilot-in-north-logan-plane-crash-was-dead-when-responders-arrived/article_c190e9c7-3e44-5f1b-8716-5b4f2efedb12.html" class="tnt-asset-link">
        

        
            UPDATE: Police confirm pilot in North Logan plane crash was dead when responders arrived</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/petition-seeks-traffic-light-at-south-logan-intersection/article_36fa5d1e-4484-5b77-9d68-e1cf35aed65d.html" class="tnt-asset-link">
        

        
            Petition seeks traffic light at south Logan intersection</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/david-archuleta-tells-nightline-he-tried-to-pray-the-gay-away/article_73327fce-25a7-52de-ab9f-fa9791287eed.html" class="tnt-asset-link">
        

        
            David Archuleta tells ‘Nightline’ he tried to pray the gay away</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/mama-s-kitchen-new-restaurant-thrives-despite-pandemic-opening/article_9bbca72e-3d1b-5cab-91dc-99ddcee0cdd3.html" class="tnt-asset-link">
        

        
            Mama’s Kitchen: New restaurant thrives despite pandemic opening</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/accidents_disaster/hyrum-home-apparent-total-loss-after-fire/article_e286d0a1-e42e-5456-8484-d8a5d3d212fc.html" class="tnt-asset-link">
        

        
            Hyrum home apparent 'total loss' after fire</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1791626" class="tncms-block"><style>
#wpw1{
    z-index: 0 !important;
}
</style><script type="text/javascript" src="https://marketplace.hjnews.com/places/widget/js:1/type:pencil"></script><p></p></div><div id="tncms-block-1276104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276104" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276104');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1905143" class="tncms-block"><div id="evvnt-calendar"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "HJNEWSS",
      publisher_id:8476,
      discovery: {
        element: "#evvnt-calendar",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "vertical",
        number: 3,
      },
      submission: {
        partner_name: "The Tremonton Leader",
        text: "Promote your event",
      }
   });
 }
</script></div><div id="tncms-block-1276107" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276107" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276107');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1689300" class="tncms-block"><div id="geotix-widget-container"></div>

<script src="https://d1wcopahj6rhb7.cloudfront.net/events/prd/geotix-embed-latest.js"></script><script type="text/javascript">

   // CSS Override Documentation

   // https://s3.amazonaws.com/geotix-widgets/events/css-customizations.md

   GeotixWidget.fetchTickets({

      token: '5a121210781b8128457ed3a767ad5000',

      container: "geotix-widget-container",

      portalId: 50

    });

</script></div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1276106" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276106" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276106');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-bottom" class="tncms-region "></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1276104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276104" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276104');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1586772" class="tncms-block"><div id="ap_widget_container_564a9baae69e7fc30b04e365f68add37"></div><script src="https://digitalservices.ap.org/widget-content/564a9baae69e7fc30b04e365f68add37"></script></div><div id="tncms-block-1586774" class="tncms-block"><div id="ap_widget_container_7640acc85af051f21352d1318d29a562"></div><script src="https://digitalservices.ap.org/widget-content/7640acc85af051f21352d1318d29a562"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1591265" class="tncms-block"><style>
	#tncms-block-1591265 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1591265 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	#block-1591265 .fop_promo {

	}
	#block-1591265 .fop_heading {
		background-color: #f49c07;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	#block-1591265 .fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	#block-1591265 .fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	#block-1591265 .fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	#block-1591265 .fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	#block-1591265 .fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	#block-1591265 .fop_body {
		background-color: #fcfcfc;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1591265:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	#block-1591265 .fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	#block-1591265 .fop_logo {
		text-align: center;
	}
	#block-1591265 .fop_logo img {
		margin: 0 auto;
	}
	#block-1591265 .fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	#block-1591265 .fop_offerLong {
		text-align: center;
	}
	#block-1591265 .fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	#block-1591265 .fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #f49c07;
		background-color: #f49c07;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	#block-1591265 .fop_offerLink:hover {
		background-color: #ffffff;
		color: #f49c07;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	#block-1591265 .fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		#block-1591265 .fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		#block-1591265 .fop_body {
			padding: 0px 0px;
		}
		#block-1591265:hover .fop_body {
			padding: 12px 0px;
		}
		#block-1591265 .fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1591265');
	var thisBlockClose = $('#tncms-block-1591265 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1591265" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1591265 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo -
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">Try the digital edition of the Leader for just 67 cents an issue. Subscribe Today!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/custom/image/e1ef2194-7668-11e8-8083-9703bab8e374.png" alt=""></div><div class="fop_tagline">
		</div><div class="fop_offerLong">
			<div class="fop_offerText"><p>Subscribe to our digital replica of the Leader for just $35 a year. Looks exactly like the print edition!</div>
			<a href="https://tloffers.com/" class="fop_offerLink">Click to Subscribe</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1567323" class="tncms-block">
<div class="footerContainer-1567323 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="The Herald Journal">The Herald Journal</a></li><li class="col-item"><a href="/montpelier" title="News-Examiner">News-Examiner</a></li><li class="col-item"><a href="/tremonton" title="The Leader">The Leader</a></li><li class="col-item"><a href="/preston" title="Preston Citizen">Preston Citizen</a></li><li class="col-item"><a href="/bear_laker" title="Bear Laker">Bear Laker</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/tremonton/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="/tremonton/subscribe" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="mailto:hjnews@hjnews.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:hjclass@hjnews.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="https://classadz.vdata.com/LoganHeraldJournal/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="/users/admin/calendar/event/?referer_url=/calendar/" target="" title="Add a Calendar Event">Add a Calendar Event</a></li><li class="col-item"><a href="/forms/deliveryissues/" target="" title="Report a Delivery Issue">Report a Delivery Issue</a></li><li class="col-item"><a href="http://nieteacher.org/thjnie/" target="_blank" title="Newspapers in Education">Newspapers in Education</a></li><li class="col-item"><a href="/getthepaper/" target="" title="Pick up a copy of the HJ">Pick up a copy of the HJ</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/submissions/tips-news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="/submissions/tremonton/submit_news" target="" title="Submit News Tip">Submit News Tip</a></li><li class="col-item"><a href="/submissions/tremonton/submit_obit" target="" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/submissions/tremonton/submit_letter" target="" title="Letter to the Editor">Letter to the Editor</a></li><li class="col-item"><a href="/submissions/tremonton/submit_anniversary" target="" title="Anniversary/Birthday">Anniversary/Birthday</a></li><li class="col-item"><a href="/submissions/tremonton/submit_birth" target="" title="Birth Announcement">Birth Announcement</a></li><li class="col-item"><a href="/submissions/tremonton/submit_wedding" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/submissions/tremonton/submit_scout" target="" title="Eagle Scout Announcement">Eagle Scout Announcement</a></li><li class="col-item"><a href="/submissions/tremonton/submit_missionary" target="" title="Missionary Announcement">Missionary Announcement</a></li><li class="col-item"><a href="/submissions/tremonton/submit_thanks" target="" title="Card of Thanks">Card of Thanks</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">Tremonton Leader</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=2+East+Main+Tremonton,+UT+84337" target="_blank">2 East Main<br>Tremonton, UT 84337</a></div>
                    <div class="col-item"><a href="tel:4352575182">435-257-5182</a></div>
                    <div class="col-item"><a href="mailto:jdemoss@tremontonleader.com">jdemoss@tremontonleader.com</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.facebook.com/Tremonton" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1268372" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1268372"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">The Herald Journal</a>, 1068 West 130 South Logan, Utah</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6257a57b-919c-5697-9d59-ba5f5d04496d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1597129297"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1526408431"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1527181897"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hjnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>